PLEASE HELP: Is my Wii lazer dieing?

Discussion in 'Wii - Hardware, Devices and Utilities' started by Edwii, Feb 10, 2008.

Feb 10, 2008
  1. Edwii
    OP

    Member Edwii GBAtemp Regular

    Joined:
    Nov 8, 2007
    Messages:
    184
    Country:
    Canada
    well i got the DL ssbb, and 3 different burns

    all using verbatim dvd+r 2.4x Singapore and all brick blocked all using Image Burn.

    1fst x2.4 runs ok in most modes except will get Japaneses green text letters when videos and other things play
    2nd x1 slightly smoother videos but often get the same error just shortly after it normally would play
    randomly after booting up the wii after not playing it for a given time it would play flawlessly for a few hours before another error came up, and then all the normal places errors happend would come back.(beginning of where im thinking my lazer is dieing)

    3rd burn, so i read about good burners help so i just bought a LG GH20ms10 and burned at x2.4 much better now had no errors for a good solid play time then im starting to get them again durring one of the movies, which makes me wonder if its because iv been playing it for the last 3 hours and the laser is getting weaker as i play? or is just because the burner is still not good enough to get a perfect burn.

    so questions, what do i try next? a even better burner? a different burning program?a different speed? (x1-x6) running out of disks... also i've cleaned the wii with compressed air too... IF i was to take it apart is their anything i can easily do inside?


    PLEASE HELP!
     
  2. desh_thiere

    Member desh_thiere GBAtemp Regular

    Joined:
    Jul 22, 2006
    Messages:
    115
    Country:
    Australia
    I have PAL wii, with wiikey 1.9g, firmware 3.1E, burnt it on crappy Imation DL discs (as my closest store did not sell verbatims) with a Pioneer 112D burner at 2.4x and have had no issues.

    I know LG are good burners for ripping wii games, but I don't know if they are good for burning good quality burns. I know that Pioneer and NEC are generally considered to be the best 2 burner brands on the market.

    I would say try to use a new Pioneer or NEC burner and see how that goes. I have not had one crash with my burn, and it is not even on what is considered to be "good" media.
     
  3. Edwii
    OP

    Member Edwii GBAtemp Regular

    Joined:
    Nov 8, 2007
    Messages:
    184
    Country:
    Canada
    that just makes me even more worried, i dont know what gen my wii is i got it in like march 2007
    the serial starts out lu309xxxxx and i cant find any info on that, if u know the gen let me know please (have wiikey)

    also what speed should i try burning next?
     
  4. Renegade_R

    Member Renegade_R Audio/Video Expert

    Joined:
    Apr 21, 2004
    Messages:
    1,654
    Location:
    Toronto, Ontario
    Country:
    Canada
    You could try Nero if you want.

    But you should probably use a higher quality burner for best performance.
     
  5. desh_thiere

    Member desh_thiere GBAtemp Regular

    Joined:
    Jul 22, 2006
    Messages:
    115
    Country:
    Australia
    Just find someone with a new pioneer or NEC burner, failing that, I would buy one, at 40 buks (in Aus anyway) they are cheap as chips.

    I honestly think it is your burner, as I know LG burners are not fantastic when it comes to quality burns.
     
  6. Edwii
    OP

    Member Edwii GBAtemp Regular

    Joined:
    Nov 8, 2007
    Messages:
    184
    Country:
    Canada
    ill agree that LG isnt the Ducati of burners.... but every techy in my town says they are average-above average.. any ways somethign weird happend... and ill keep you posted to see how long it lasts

    i had a stack of crappy memorex dvd+r's and like 65% failure rate with them in my old drive... but i had nothing to lose to try one right?
    so i burned one at max x8 and it even had a failure to finalized (press retry and finalized afterall.)
    so i thought ill play with the last LG burn till i got an error, well my first error came after 4secods when Mario shows(fastest error yet) in the opening movie(normaly errors at link)...
    so i sawped to the memorex. Not only did it finnish the movie smothly, i got passed my last set of errors from the last story mode mission move that i have been stuck in.

    IF I GET AN ERROR AGAIN ILL REPOST IF NOT I GUESS IM STABLE

    please keep the sugeustions coming in the meantime please.
     
  7. Shiroi

    Newcomer Shiroi Newbie

    Joined:
    Jan 7, 2007
    Messages:
    3
    Country:
    Chile
    I always blamed my Wii for the DRE's I had in the beggining. Tried lots of brands of DVD media but still would get more or less DRE but just couldn't play games smoothly.

    I burned them with a LG H12N drive..

    Then I bought a Pioneer 212D and on Sony SL disks never had a DRE anymore. Funny though, Verbatim SL media still gave me DRE.

    When SSBB came I thought my Wii wouldn't play it, but I just bought a cheapo HP DVD+R DL 2.4x which was made of a CMC dye, burnt the image with ImgBurn and it worked perfect.

    Gave me only one DRE on load after I pressed "Start" (guess it was more a modchip fault than a disk fault). And I play SSBB a lot, SSE, Classic, Versus and WiFi all works perfect.

    Before definately blaming your Wii test a better burner, Pioneer is a safe bet.

    And I think NEC are as good as Pioneers also.

    And not every Wii likes the same media. But I guess a safe bet on DVD media is Verbatim.
     

Share This Page