Hacking Pegascape Doesnt Run The Exploit

Xandroz

Well-Known Member
OP
Member
Joined
Mar 19, 2018
Messages
872
Trophies
0
Age
35
XP
1,625
Country
Egypt
hey guys so i have a couple of switches on 2.1 and managed to install pegaswitch and get them running perfect.
yesterday i opened a new one and for some reason when i run pegascape i dont get the prompt to run the exploit it keeps loading like the photo i attached,
normally after the loading i click on the window and power off and it reboots to hekate but for some reason since yesterday it doesnt want to.

console was on 2.1 tried it on 2.1 nothing updated to 3.0 and still doesnt want to.

anyone has a switch can verify if its a server issue or what is going on here

everything is copied correctly but i dont know whats going on here
 

Attachments

  • 5B26F90D-218A-4F8D-972F-0EBA87B2FF94.jpeg
    5B26F90D-218A-4F8D-972F-0EBA87B2FF94.jpeg
    1.7 MB · Views: 217

The Real Jdbye

*is birb*
Member
Joined
Mar 17, 2010
Messages
23,150
Trophies
4
Location
Space
XP
13,635
Country
Norway
anyone else cant run caffine can confirm its not working on a second console
Maybe your router is blocking the exploit from loading? I've had issues with that in the past trying to run the Wii U browser exploit, the AiProtect feature on my ASUS router was blocking it from loading so the exploit would just display a blank page.
 
  • Like
Reactions: Xandroz

Xandroz

Well-Known Member
OP
Member
Joined
Mar 19, 2018
Messages
872
Trophies
0
Age
35
XP
1,625
Country
Egypt
well i do have like 10 consoles and i exploited the last one a week ago and worked fine, didnt change anything to be honest to stop this one from working

it just loads and does nothing which is weird
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • HiradeGirl @ HiradeGirl:
    Hiya
  • GameGenieLabs @ GameGenieLabs:
    oh dear. making codes for nes is kinda stressful. i'm trying to think of cool ideas that haven't been thought of before. it's hard to be original, and i don't wanna make codes that already exist!
  • GameGenieLabs @ GameGenieLabs:
    I may make a post asking for code ideas, and hopefully that would make others happy :)
  • GameGenieLabs @ GameGenieLabs:
    Also, my ADHD keeps me from sleeping, and It bothers me lol
  • GameGenieLabs @ GameGenieLabs:
    Anywho, I've been using my modded Wii to play a few games here and there, and finally installed a custom Wii theme thanks to Larsenv helping me in a call (I have a family edition, and I don't wanna brick the nand since I can't restore it) Went with the basic "Black" Theme, since I'm a huge fan of dark themes, and it's less of an eyesore at night
  • GameGenieLabs @ GameGenieLabs:
    Larsen also helped me with my Dazzle setup, since the drivers for my model weren't online. I also helped dump that DVD with it, since I had a DVD drive.
  • GameGenieLabs @ GameGenieLabs:
    And now pinnacle studio received a new update, and reset my my KEY, and he's trying to figure out why it did that.
  • BakerMan @ BakerMan:
    good morning
  • BakerMan @ BakerMan:
    today is a pretty damn nice day, and it's saturday
  • Veho @ Veho:
    Good moaning.
  • refrop @ refrop:
    what
  • Veho @ Veho:
    What.
  • BakerMan @ BakerMan:
    hello there ref
  • SylverReZ @ SylverReZ:
    Hi there
  • SylverReZ @ SylverReZ:
    @GameGenieLabs, Which Dazzle capture card do you have?
  • Veho @ Veho:
    Good thing I don't collect old consoles.
    +1
  • Veho @ Veho:
    EMULATION, BAYBEE
  • SylverReZ @ SylverReZ:
    @Veho, I love to have some of my favourite consoles physically.
  • S @ salazarcosplay:
    for the switch
  • S @ salazarcosplay:
    does anyone know where to buy replacement usb c cables or you use any usb c cable
  • Veho @ Veho:
    I like to have stuff, but consoles are just too bulky and I wouldn't risk breaking them by actually turning them on, so they'd end up in storage somewhere anyway.
    AncientBoi @ AncientBoi: :sad: