Gaming patching game patches to require lower fw possible?

th3joker

Well-Known Member
OP
Member
Joined
Dec 30, 2015
Messages
473
Trophies
0
Age
29
XP
2,010
Country
United States
So i know this may be a little early to talk about this but... Lets say in a few months from now new vita games and even current games' updates start requiring 3.61+ firmware, can we modify the param.sfo and the eboot.bins to say 3.60 is needed instead? Kinda like the old ps3 3.55 cfw days. And my underlying question is can said things be applied to work on even older non henkaku enabled fws like 3.01-3.18 ect? Do we have the power?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: Yay solitude again