otherapp.bin for 6.3.0-12E/if I upgrade, can I still use the Gateway Launcher?

Discussion in '3DS - Homebrew Development and Emulators' started by Zacchi4k, Jan 31, 2017.

  1. Zacchi4k
    OP

    Zacchi4k GBAtemp Regular

    Member
    167
    34
    Feb 6, 2015
    Italy
    Italy
    SoundHax doesn't work on my O3DS with 6.3.0-12E because there's no otherapp.bin for this version. Is there any way to make SoundHax work on 6.3.0-12E?


    Or, if I decide to upgrade with a game card to max 11.2, will the Gateway launcher still work afterwards (by launching it from the homebrew launcher)?
     
  2. evandixon

    evandixon PMD Researcher

    Member
    1,674
    796
    May 29, 2009
    United States
  3. Zacchi4k
    OP

    Zacchi4k GBAtemp Regular

    Member
    167
    34
    Feb 6, 2015
    Italy
    Italy
  4. evandixon

    evandixon PMD Researcher

    Member
    1,674
    796
    May 29, 2009
    United States
    A9LH only uses the browser for installation. Afterward, you'll be able to enter CFW shortly after boot.
     
  5. Zacchi4k
    OP

    Zacchi4k GBAtemp Regular

    Member
    167
    34
    Feb 6, 2015
    Italy
    Italy
    I don't trust A9LH, because with my luck I'm probably going to screw up.
     
  6. evandixon

    evandixon PMD Researcher

    Member
    1,674
    796
    May 29, 2009
    United States
    As long as you don't skip any steps in http://3ds.guide/, you'll be fine. You're on an old 3DS, which is actually safer to set up.
     
    BL4Z3D247 and Ar5chK3ks like this.
  7. Zacchi4k
    OP

    Zacchi4k GBAtemp Regular

    Member
    167
    34
    Feb 6, 2015
    Italy
    Italy
    Well, I tried it, and miraculously it worked without problems! Yayyyy!
     
    BL4Z3D247 and evandixon like this.