Hacking One more neo gamma disc read error help please!

Prans

Geek, gamer, human
OP
Editorial Team
Joined
Apr 22, 2012
Messages
2,969
Trophies
2
Location
There itself.
XP
44,417
Hello to you all! Here's my story, if you would please read and understand it. I soft-modded my wii in 2010 (when I got it), using some guide for noobs on youtube. I have been playing, since then, burned isos flawlessly on Neo Gamma R7 IOS249 (Rev 17). I never upgraded my cIOS or IOS whatsoever.

However, just this week, I was playing Xenoblade Chronicles and reached the part with Dundan joining my crew after defeating Xord and the other faced-Mechon fled again. I saved at this point. The next day as I loaded up my Xenoblade Chronicles disc, Neo Gamma showed me some error for the first time. I could not read the error code as it was mixed up with the texts that appear before the game is launched in Neo Gamma (I guessed the error was D1337 something like that). I tried another game, Dragon Ball Z Budokai Tenkaichi 3, with the same error. I tried original discs on Neo Gamma but these worked fine.

Later, I was having error 1101 on Neo Gamma when running those burnt dics. However, when I launch my burnt copy ofThe Legend of Zelda The Twilight Princess, the disc launches and plays flawlessly.

After reading through forum threads, I thought that I had to upgrade my cIOS/IOS (I don't know their meaning nor difference). So I downloaded and ran cIOS installer rev21 through the Homebrew Channel and installed the IOS249 as through guides showed.

I, however, have error 1269 when lauching the mentioned games now except The Legend of Zelda The Twilight Princess which runs flawlessly.

Help me please. What should I do? Should I re-hack my Wii through ModMii or anything else?

Any help is appreciated. Thank you for your time and cooperation.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: https://www.youtube.com/watch?v=qyBmc3-J5AM