Once I have 5.03 OFW and Chickhen, can I update to 5.50 GEN D?

Discussion in 'PSP - Games & Content' started by mrdrew_champloo, Nov 7, 2009.

  1. mrdrew_champloo
    OP

    mrdrew_champloo Member

    Newcomer
    35
    0
    Nov 4, 2009
    United States
    Or do I have to update to something else before hand?
     
  2. BoxShot

    BoxShot Chiyo-chan :3

    Member
    3,447
    3
    Dec 18, 2008
    United States
    Middle of the ocean.
    .... What version psp do you have? If you have an unhackable and you try happy bricking yourself. If 3000 no don't even try, if 2000 run pspident and figure out if hackable then do same steps as a 1000, if 1000 recovery flasher to 5.00 m33-6 and upgrade to 5.5 gen
     
  3. mrdrew_champloo
    OP

    mrdrew_champloo Member

    Newcomer
    35
    0
    Nov 4, 2009
    United States
    I have a Phat.
     
  4. mrdrew_champloo
    OP

    mrdrew_champloo Member

    Newcomer
    35
    0
    Nov 4, 2009
    United States
    I'm having trouble. I now have 5.03 OFW with ChickHEN. I want to get to Gen D2. What are the steps I need to take?
     
  5. Livin in a box

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    Well, you need to run chickHEN when in 5.03 OFW, and when that has enabled (you'll know when it has; but it'll probably take you about half an hour- it did for me!), you can then run the 5.50GEN-D installer. Then update to GEN-D2.
     
  6. mrdrew_champloo
    OP

    mrdrew_champloo Member

    Newcomer
    35
    0
    Nov 4, 2009
    United States
    Ok. Gotcha. I did that. My firmware now says 5.03 ChickHEN R2. I'll take it this means its activated and now I can install 5.50 GEN D?
     
  7. mrdrew_champloo
    OP

    mrdrew_champloo Member

    Newcomer
    35
    0
    Nov 4, 2009
    United States
    Never mind. I got it. Thanks for the help, everybody.