Official "Will Xenoblade Chronicles 3D work on Gateway or Sky?" Thread

Discussion in '3DS - Flashcards & Custom Firmwares' started by caffolote, Mar 27, 2015.

  1. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    This is a thread dedicated to see if XC 3D will work on Gateway or Sky either as a ROM or CIA leading up to the release. The game is coming out in two weeks, so post any information you have regarding Xenoblade

    Staff edit for easier read:
    Xenoblade Chronicles works on Gateway 3DS and Sky3DS on a New 3DS/XL.
    The game boots to a "requires New 3DS to operate" error on an original 3DS/XL
     


  2. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    almost certainly with gateway via cia.....not too sure about either of them as .3ds though, depends on if the n3ds carts use alternative communications methods......but i'm sure sky3ds can make another new revision.....green button maybe for n3ds roms :P

    people already got review copies of the game so i doubt its using the new fixed 9.6 encryption, so as long as people update to 9.5 gateway should be able to play it
     
    Margen67 and Maximilious like this.
  3. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    I hope Sky makes a N3DS version of their cart. I have a 9.4 N3DS, so....
     
    2Hack likes this.
  4. gudenau

    gudenau Never a unique idea

    Member
    3,257
    1,224
    Jul 7, 2010
    United States
    /dev/random
    It *should*. But it is gw we are talking about.

    Part of the ezheader I beleave.
     
  5. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    I wonder about Sky3DS though. It will be interesting
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    yeah im pretty sure it will probably work fine with sky3ds too.....but it just depends on if they implemented any sort of AP in the cart authentication process to break sky3ds compatibility specifically
    sky3ds works on all 3ds's on all firmwares to date
     
  7. Fatalanus

    Fatalanus GBAtemp Advanced Fan

    Member
    586
    209
    Jan 4, 2015
    Romania
    Xenoblades 3DS requires a 9.5 firmware? not 9.2 or lower? :)
     
  8. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    Yeah, but the ROM though, that's the question on if it will work with the current Sky3DS
     
  9. gamesquest1

    gamesquest1 Nabnut

    Member
    14,118
    9,453
    Sep 23, 2013
    wait and see, but in all fairness new 3ds exclusive games are not really going to be all that common
     
  10. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    I wonder if Gateway will release 9.4 sysNAND support soon, hopefully in the next few weeks
     
  11. upfromtheskies

    upfromtheskies GBAtemp Regular

    Member
    245
    80
    Mar 21, 2015
    United States
    Hopefully Gateway and Sky will both be able to play it, however if there is something different about the cart, Gateway will be the only way to play by installing a CIA of the game.
     
  12. ut2k4master

    ut2k4master Lord Tourettes

    Member
    785
    345
    Feb 20, 2010
    Germany
    in one week*
     
  13. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    DANG IT! I just found out the PAL version comes out next week. The North American version comes in two weeks. Guess we'll find out next week
     
    2Hack likes this.
  14. upfromtheskies

    upfromtheskies GBAtemp Regular

    Member
    245
    80
    Mar 21, 2015
    United States
    My guess is they will only release a few exclusive titles per year, but in order to lure people over to the N3DS, they're going to be really big titles, like Pokemon, Zelda, Mario, or Monster Hunter. If they make the next gen Pokemon game a N3DS exclusive, they're going to fly off the shelves even faster than Majoras Mask limited edition systems.
     
  15. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    Hopefully that doesnt happen
     
    Nightwish likes this.
  16. Aman27deep

    Aman27deep GBAtemp Fan

    Member
    442
    236
    May 3, 2007
    India
    Calcutta.

    I hope it does. Better looking and performing games.
     
  17. upfromtheskies

    upfromtheskies GBAtemp Regular

    Member
    245
    80
    Mar 21, 2015
    United States
    It's going to have to happen, there is no other way for them to really push the N3DS. Most people won't want to fork over $200 to have slightly better graphics on games they can already play, they're going to need some really good exclusive titles....

    They could also make games that are dual compatible but have significantly extra content on N3DS, such as their being 50 Pokemon exclusive to the N3DS version, or N3DS exclusive levels and characters.
     
  18. caffolote
    OP

    caffolote GBAtemp Fan

    Member
    361
    43
    Jul 26, 2008
    United States
    Dual compatible is most likely, not N3DS exclusive. Thats a bad business move
     
    Xzi and Nightwish like this.
  19. Nephiel

    Nephiel Artificer

    Member
    166
    54
    Nov 3, 2002
    They're already pushing it enough as it is. The N3DS won't let you do a system transfer to an Old.

    And the Old XL is not that old. There are lots of users who just bought one, and wouldn't be thrilled if Nintendo neglected the Old platform. Also, the Amiibo reader for the Old is scheduled for release in a few months.

    My guess is, at first, barring a couple of truly exclusive titles, newer games will be playable on the Old but might have extra features only available on the New. From then on, we will see either more N3DS exclusives or more Old-compatible games, depending on sales.

    It will be just like other portable revisions like the Game Boy Color and the DSI. The GBC did well, so lots of GBC-only games came out. The DSI didn't, so publishers had to keep DS compatibility to make a profit.
     
  20. upfromtheskies
    This message by upfromtheskies has been removed from public view by Vulpes Abnocto, Mar 28, 2015, Reason: I have no idea why you posted this..
    Mar 27, 2015
  21. xerosagas

    xerosagas Advanced Member

    Newcomer
    75
    16
    Feb 9, 2015
    United States
    My best guess is that it will work. I think back to DSi exclusives. Those didn't work because when you run the flashcarts, you run them as DS-mode software. Thus, any software run from them are also run as DS-mode. Gateway runs as firmware and Sky just emulates the whole cart. Thus, whenever software is run it should have N3DS specific features. A good example is Amiibo support with Sm4sh (actually I haven't tested this yet). In theory it should work barring any additional AP specific to N3DS-exclusive carts.