NTFS issues with USB Cfg

Discussion in 'Wii - Backup Loaders' started by Donavin, Feb 20, 2015.

  1. Donavin
    OP

    Donavin Member

    Newcomer
    11
    1
    Feb 16, 2015
    United States
    Hey guys,

    So I went and bought a 32GB USB to throw my Wii backups on there, since the SD card was getting overly full. I tried NTFS format, so I could transfer even large WBFS (Xenoblades is over 6GB as WBFS for instance) so I'm now formatting it back to Fat32 to make sure this USB itself works, but I'm curious if anyone knows what I might have done wrong with the NTFS?

    For the errors: Load times (to even bring up the game list) was extremely long, and when I opened these games I got these errors;

    Smash Bros Brawl: "bad magic" over and over, until the system crashes, freezes, and I have to manually kill it off.

    Fire Emblem: "iso failed to read: ntfs: -3." Then on the next line "iso failure".

    Both games worked previously on the SD card, but I'm not sure.

    I will update once I finish transferring to the wbfs format'd USB, if they don't work there, I'll go back to Fat32 and post again.

    Just trying to find a way to dedicate a card specifically for it, and I only just now found Wii Backup Manager to easily split files (Was using Wii Game Manager before, and that one was terrible.)

    Edit 1: WBFS format didn't work either - Wii Backup Manager couldn't successfully transfer a game, at all. No error, or anything. Got to 100% then just abruptly red X. I dragged some over, and those worked; However I'm still stuck on how to get the wbfs over 4GB to the USB. My "work around" is to rar the ISO, split the ISO, drag it over, then unsplit it ON the USB. This is a REALLY long work-around, takes several hours for a 6GB file, so hoping for someone to give a better method?

    I imagine the command line for wbfs_file has a way to split, but I haven't figured it out.