NSMBW \ WiiKey Fusion - Nothing Works.

Discussion in 'Wii - Backup Loaders' started by vame536, Aug 25, 2010.

Aug 25, 2010
  1. vame536
    OP

    Newcomer vame536 Member

    Joined:
    Aug 17, 2010
    Messages:
    30
    Country:
    United Kingdom
    Well, I've tried everything to get help, and nothing, so I'll have to start this thread.[​IMG] I have read through the large thread, it's a mass of information, little of which I can follow, little of which seems to be about my actual problem.

    I have a WiiKey Fusion, it's installed,, updated to v1.4 firmware, working, games run fine from DVD-R, and SD card. My Wii is an older, white model. Runs discs great.

    Now, for Super Mario Bros Wii, this is not the case. I have 2 ISOs of the game, both PAL, one is a standard ISO, the other called 'pal_nsmbw_multi5', which apparently is a scrubbed or patched ISO.

    Now, both of these ISOs when burnt to DVD-Rs do not work, giving error messages, like 'an error has occured, reset the system' or even 'the system files are corrupt'.

    Both of these ISOs when put on a SD card using WBFS Manager 4, give the same error messages.

    If someone could just please give me some concrete information.


    Is NSMBW supposed to work on a WiiKey Fusion? If so, by burning the ISO to disc? SD Card?

    Given that every other game works, and I have multiple ISOs of NSMBW that do not, what could it be?

    According to the WiiKEy Fusion information, it should run this game, without any softmodding needed.


    Many thanks for any help, and for anyone who understands how completely impossible it is, trying to come to this as a n00b, and understand what people are talking about. [​IMG]
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,535
    Location:
    ???
    Country:
    Germany
  3. vame536
    OP

    Newcomer vame536 Member

    Joined:
    Aug 17, 2010
    Messages:
    30
    Country:
    United Kingdom
    Ok, thanks a lot, I'll give that a try.

    '1) Download the WiiScrubber 1.40 Package
    2) Run the "MakeKeyBin.exe"
    3) Open WiiScrubber, and select your ISO
    4) Search for the main.dol -> right click -> Extract
    5) Download THIS Package here, and your favourite PPF-Patcher (ex. PPF-O-Matic)
    6) Open your PPF-Patcher, choose the main.dol for input and the PPFf-Patch for your region, and klick apply.
    This is the patched main.dol that you can use for alt.dol-Loading. If you want to patch the ISO, read further.
    7) Back in WiiScrubber, search again for the main.dol, right klick -> Replace and select the patched main.dol
    8) Done. Exit WiiScrubber, and enjoy!

    Or you can search for on the know ISO Sites for an already fixed release. DON'T ASK ANYONE WHERE TO GET THESE!!!'

    Only issue is, I think one of the ISOs I already have is an already fixed one, and it still didn't work. Still, I will follow the steps here.
     
  4. vame536
    OP

    Newcomer vame536 Member

    Joined:
    Aug 17, 2010
    Messages:
    30
    Country:
    United Kingdom
    Ok, I followed those instructions to the letter.

    SD card - the system files are corrupt, refer to the manual.

    DVD - An error has occurred, press the eject button and remove the disc.


    As I said, nothing seems to work.


    Anything else anyone else can think of?

    EDIT - Ok, I got a new ISO, and have managed to get it working via SD card. Will burn it and see if it works DVD.

    EDIT2 - And now working on DVD. 3 different 'clean' ISOs before it worked. Ah well.



    Many thanks. [​IMG]
     

Share This Page