NSMB and fw 4.2u

Discussion in 'Wii - Hacking' started by rayluc, Nov 26, 2009.

Nov 26, 2009

NSMB and fw 4.2u by rayluc at 4:07 AM (1,322 Views / 0 Likes) 6 replies

  1. rayluc
    OP

    Newcomer rayluc Member

    Joined:
    Mar 8, 2006
    Messages:
    18
    Country:
    my modchip wii would recognize my NSMB backup in the disc channel when it was on fw 3.2 now after i upgraded to 4.2 the wii will not recognize the backup as a wii game, my older games still works thru the disc channel but not NSMB. I could stilll load the game thru neogama. Anyone have any ideas how to fix this? thanks in advance.
     
  2. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Sounds like the backup was patched, and therefore fakesigned. IOS70 does not have the fakesigning bug, but you can use Dop-IOS to reintroduce it. (Make sure you have BootMii/boot2 and a NAND backup if possible!)
     
  3. rayluc
    OP

    Newcomer rayluc Member

    Joined:
    Mar 8, 2006
    Messages:
    18
    Country:
    ios 70 did no resolve the issue, any else have any ideas
     
  4. ziddey

    Member ziddey GBAtemp Advanced Fan

    Joined:
    Jun 23, 2007
    Messages:
    542
    Country:
    United States
    you're not doing it right. that's the only logical answer.
     
  5. rayluc
    OP

    Newcomer rayluc Member

    Joined:
    Mar 8, 2006
    Messages:
    18
    Country:
    How hard is it to run dop-ios and reinstall ios70? I think i know what i am doing. Anyways i figured out what the problem is because 4.2 doesn't support region free hack that why it didnt work after the upgrade. i've downgraded back to 4.1 and it is working fine now.
     
  6. ziddey

    Member ziddey GBAtemp Advanced Fan

    Joined:
    Jun 23, 2007
    Messages:
    542
    Country:
    United States
    nice going. you'd be surprised how "hard" it is for some people

    happy thanksgiving
     
  7. TheShadowRunner

    Member TheShadowRunner I'm like you, I have no name.

    Joined:
    Mar 14, 2009
    Messages:
    658
    Country:
    United States
    Modchips are unable to boot imports on 4.2, which i suspect is your issue.
    Contact your modchip maker and ask for a firmware update.

    Still waiting for Wasabi team to do something about it.. they sure like to take their time.
     

Share This Page