Not totally bricked, any advice before i screw it up more.

Discussion in 'Wii - Hacking' started by ryanfitz, Oct 14, 2009.

  1. ryanfitz
    OP

    ryanfitz Newbie

    Newcomer
    6
    0
    Oct 14, 2009
    United States
    Okay, i have preloader 3.0 installed, HBC 1.0.6, and BootMii as a IOS... I only installed BootMii for the hell of it, in case i could use it in the future, etc... everything was fine, the wii booted into BootMii and i selected to boot to system menu from bootmii... the wii turned off, i turned it on, the light came on, disc motor spun up and it turned back off, i went into preloader and changed autoboot from bootmii to system menu to bypass bootmii interaction, same thing, went into HBC from preloader, removed bootmii as IOS, same results, if i boot into preloader and choose system menu it still loads and works fine... however i cant turn the wii on with the wiimote and if i just turn it on it turns back off... the only way everything works is through preloader.... can someone give me some advice on this... it started happening after i tried to load system menu through bootmii....
     
  2. xzxero

    xzxero ♥bong milk does good for the brain♥

    Member
    3,831
    28
    Jul 18, 2008
    United States
    SB
    check out the preloader thread around here.

    this is an unsolved issue for now.
     
  3. Lothlorian

    Lothlorian GBAtemp Regular

    Member
    207
    0
    Jul 9, 2009
    United States
    Berdoo
    Yes some strange problems are being reported by certain users. It is odd. It seems to work perfectly for me. I'm on 4.1U, had v.29 j0di patched, upgraded to .30 with the test file from yesterday, then upgraded again today with the final release. No issues to report of any kind. Wiimote will turn the Wii on and Off fine.

    puzzling.
     
  4. ryanfitz
    OP

    ryanfitz Newbie

    Newcomer
    6
    0
    Oct 14, 2009
    United States
    .30 has a uninstaller, i dont want to completely remove preloader then id be screwed... is it possible to use the uninstaller, go back to HBC and reinstall 0.29 JODI? Or does the uninstaller reboot the system? I suppose if preloader wasnt booting before the system menu and getting confused about the autoboot settings it would simply boot the system menu... but im not wanting to take the chance.
     
  5. transam81

    transam81 GBAtemp Regular

    Member
    284
    0
    Oct 4, 2009
    United States
    Central California
    do you still have your bootmii folder on the same SD card now. where is your nand backup?
     
  6. ryanfitz
    OP

    ryanfitz Newbie

    Newcomer
    6
    0
    Oct 14, 2009
    United States
    Took a chance... installed .29 over .30 and it went fine, rebooted and it went right into system menu. Thanks for the help.
     
  7. ryanfitz
    OP

    ryanfitz Newbie

    Newcomer
    6
    0
    Oct 14, 2009
    United States
    I have BootMii installed only as a IOS as i dont have a vulnerable boot2... so i have a nand backup, but its pointless.
     
  8. phantagom

    phantagom Member

    Newcomer
    31
    0
    Nov 16, 2006
    A nand backup is never useless, and you dont have a dont vulnerable boot2 you mean a boot 1 [​IMG]