Hacking Noob question on FW versions...

DCXPIG

Active Member
OP
Newcomer
Joined
Apr 9, 2013
Messages
32
Trophies
1
XP
587
Country
United States
Hello all-

I've been searching through but haven't found a direct answer. I'm just getting into Switch soft-modding and have a unit on FW 6.02 with a current Atmosphere (9.4 I believe) installed. When trying to install more NSP's through Goldleaf many I've tried state the firmware is either too low or too high, what am I doing wrong? I'm struggling with trying to understand all of the nuances so just warming up. I have a pending 9.xx package that I am able to wipe however it appears to linger no matter what I do.. I am nervous that I'll do something wrong or d/l the latest and undo what I have now.. HELP?
 

pLaYeR^^

Doctor Switch
Member
Joined
Sep 18, 2014
Messages
3,151
Trophies
1
Age
27
Location
Austria
XP
3,930
Country
Austria
If you're still on 6.X, you should update anyway. Many many games require a higher firmware than 6.X already. Use ChoiDujourNX to update to 8.1.0 or 9.0.1.
 

DCXPIG

Active Member
OP
Newcomer
Joined
Apr 9, 2013
Messages
32
Trophies
1
XP
587
Country
United States
If you have 6.0.2, you might want to keep your fuses low or use emummc (to make it easier), as you might get a warmboot.
Thanks for the suggestion, I'm trying to understand all of it albeit in chunks.. I'm slowly crawling thru the FAQ, if you have a suggested read plz point me to the post.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: Stop opening pms from @Psionic Roshambo +1