Noob in need of handholding for CFW install

Discussion in '3DS - Flashcards & Custom Firmwares' started by iceedge, Sep 6, 2015.

  1. iceedge
    OP

    iceedge Advanced Member

    Newcomer
    86
    3
    Jul 21, 2007
    United States
    I must be completely hopeless because I've tried to do this twice already and I'm stuck. I have a N3DS XL on 9.0.0-20U and I've been trying to setup Reinand CFW. The first time I got it to the point where I would unlink the EmuNAND from SysNAND but then my Devmenu disappeared. Since I downgraded my MSET and didn't have a microSD card adapter I totally screwed myself and didn't have a way to access the files on my card.

    My new microSD card has arrived WITH an SD adapter, but now I'm stuck trying to run Devmenu in pasta. It gives me an error has occurred message.

    If there's anyone out there who would be kind enough to have a skype session or something and help me get through this mental gauntlet, I would really appreciate it. I might even bake you cookies. :bow:
     
  2. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Do you have gateway or sky3ds or usa cubic ninja?
     
  3. iceedge
    OP

    iceedge Advanced Member

    Newcomer
    86
    3
    Jul 21, 2007
    United States
    I'm using cubic ninja.
     
  4. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    And where are you stuck on? If you want to skype pm your name
     
  5. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    :grog:where's my cookies!:grog:
     
  6. iceedge
    OP

    iceedge Advanced Member

    Newcomer
    86
    3
    Jul 21, 2007
    United States
    they're in the oven right now :yay: I still can't figure out that summary_wrong_argument error. Anyone have any clue what that is for? I messed up and unlinked my nands before making sure I had a title manager on the emunand. So I backed up my sysnand and injected it into my emunand. Formatted the sysnand again and now trying to install some cia's via FBI. Any cia I try to install gives me the Summary_wrong_argument error. Any help would be appreciated.

    EDIT: Stupid me. It was because the title.db and import.db were corrupted. I got past this now by letting the 3DS reset them. But now...I've installed BBM/Dev Menu using FBI, but neither are showing up on my sysnand. When I had to inject my sysnand into emunand and formatted sysnand, I now ended up with 3 folders in my Nintendo 3DS folder. I'm guessing it's my old Sysnand, new Sysnand, and my Emunand. I took a wild guess and copied one of them as a backup then removed from my microsd. It's possible I picked the wrong one - could this be my problem? If I just swap out the folders and try to install again, what will happen?
     
    Last edited by iceedge, Sep 6, 2015