No More Heroes

Discussion in 'Wii - Console and Game Discussions' started by lolsjoel, Mar 8, 2008.

Mar 8, 2008

No More Heroes by lolsjoel at 6:05 PM (1,076 Views / 0 Likes) 5 replies

  1. lolsjoel
    OP

    Member lolsjoel GBAtemp Advanced Fan

    Joined:
    Nov 19, 2003
    Messages:
    930
    Country:
    United States
    Ever since I've had No More Heroes, the audio for the phone calls immediately before an assassin fight has never played. Is this just a problem with the backup version or what? I also get quite a few DRE's but after popping it out and putting it back in, the game continues as it should. Any ideas as to what the problem would be there?

    For those that are interested:
    Wlip + YAOSM 2.0
    Verbatim media
    ImgBurn at 2.4x
     
  2. TheEak

    Newcomer TheEak Member

    Joined:
    Jan 31, 2008
    Messages:
    15
    Country:
    United States
    Well the phone conversations come out of the Wii remote speaker, Maybe you have the volume turned down on there.
     
  3. lolsjoel
    OP

    Member lolsjoel GBAtemp Advanced Fan

    Joined:
    Nov 19, 2003
    Messages:
    930
    Country:
    United States
    So that does seem to be the case! I thought I had the speaker on volume 1, but I guess it was off from playing Guitar Hero with people that don't like the missed note noise. Thanks for that.
     
  4. Rulza

    Member Rulza GBAtemp Regular

    Joined:
    Jan 19, 2007
    Messages:
    202
    Country:
    Sweden
    You can also select to have the sounds assigned to the remote speaker come out through your TV if you would like that [​IMG]
     
  5. Krazplay

    Newcomer Krazplay Advanced Member

    Joined:
    Jan 30, 2008
    Messages:
    74
    Country:
    France
    How ?
    I don't remember anything like that in the options.
     
  6. st40611

    Newcomer st40611 Member

    Joined:
    Oct 31, 2006
    Messages:
    35
    Country:
    Change Speakers to "Off" in Option.
     

Share This Page