No More Heroes not running on USB Loader GX

Discussion in 'Wii - Backup Loaders' started by Rock Raiyu, Jan 29, 2010.

Jan 29, 2010
  1. Rock Raiyu
    OP

    Member Rock Raiyu Clock Up

    Joined:
    Jul 14, 2007
    Messages:
    5,066
    Location:
    Walking the path of heaven
    Country:
    United States
    No More Heroes (the first one) does not run at all on USB Loader GX. It goes to a black screen when I try to load it...I googled and I read I need cios38 rev13 to run it but I installed it (I think?) and it is still not running.
     
  2. kalantiaw

    Newcomer kalantiaw Member

    Joined:
    Jan 27, 2010
    Messages:
    40
    Country:
    Philippines
    I have cIOS36 rev10, using Coverfloader, installed off of a youtube vid, and the game works fine for me, 11 hours playing and counting.
     
  3. Christopho

    Member Christopho GBAtemp Regular

    Joined:
    Nov 29, 2009
    Messages:
    123
    Country:
    United States
    It's funny how everyone has these problems with USB Loader GX when I never had a single problem X) Anyway, it should work fine, there are no specific cIOS you should run (as long as it's above 10 at least lolz) as I've played it on rev14 and also the new current one which has given me no problems as of yet: rev17. I would say bad rip/extract (if that's even possible xD), or you're not on the current revision for usb loader gx. Also, please keep all default settings or change it only if you know EXACTLY what's it's going to do (i.e. pros and cons), you could have the option of running it off an alt DOL on, try leaving it as "default" and see what happens.

    Hope I helped ^^
     

Share This Page