No GW3D before 8.1J on New 3DS (Gateway 3.1.1)

Discussion in '3DS - Flashcards & Custom Firmwares' started by super waluigi, Mar 20, 2015.

  1. super waluigi
    OP

    super waluigi Member

    Newcomer
    22
    0
    Aug 15, 2012
    United States
    Today I got my OoT3D JP copy and loaded up Gateway. I backed up the system nand and formatted emunand and was going to update to 9.5 but there's no GW3D in front of my system version (8.1J). 3.1.1 was supposed to fix this so I'm cautious if I should update or not.

    For what it's worth the 3D was broken which I assume is an emunand only problem. Is it safe to just go ahead and update? mSD card is Samsung 32gb btw.
     
  2. Apache Thunder

    Apache Thunder I have cameras in your head!

    Member
    4,102
    4,034
    Oct 7, 2007
    United States
    Levelland, Texas
    The 3D issue should be fixable. Did you try using 3D again after putting the 3DS in sleep mode and try using it after that? I heard this fixes the broken head tracking as well.
     
  3. super waluigi
    OP

    super waluigi Member

    Newcomer
    22
    0
    Aug 15, 2012
    United States
    Yep, it works fine. I'm just trying to use the problem being there in the first place as proof my 3DS is on emunand and it's safe to update despite no GW3D :P
     
  4. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    I had the same issue. The bug isn't fixed on 8.1 n3DS consoles.

    What I did to make sure I was on emunand when updating was unlink sys/emunand, fill sysnand's wifi connections with 3 bogus ones, then on emunand create a real connection. Go back to sysnand just to check that it still has 3 bogus connections, then go into emunand and update.
     
  5. super waluigi
    OP

    super waluigi Member

    Newcomer
    22
    0
    Aug 15, 2012
    United States
    How would I unlink system nand and emunand?
     
  6. Tokiopop

    Tokiopop Caffeine fiend

    Member
    1,833
    169
    Apr 14, 2009
    UK
    The standard way is, once you've created emunand, to do a system format on sysnand with the SD card removed
     
  7. super waluigi
    OP

    super waluigi Member

    Newcomer
    22
    0
    Aug 15, 2012
    United States
    Thanks for this tip!!! Was able to fully separate Sys and Emunand and the update worked perfectly. :D

    Just for future reference is there any way to relink the nands if I ever need to? I don't think I ever will but the option to would be nice. Not bothered if I can't.