Nintendo DSi XL - Acekard 2i (Ak2i)

Discussion in 'NDS - ROM Hacking and Translations' started by absolut79, Oct 6, 2010.

  1. absolut79
    OP

    absolut79 Newbie

    Newcomer
    9
    0
    Oct 6, 2010
    Iceland
    Hello. I have Nintendo DSi XL and Acekard 2i ( bought today). Console version 1.4.1.
    Need your assist how to start use my consele
    What should I install first and HOW? Where can I get files (updates, skins etc... )
    Thanks.
     
  2. TheTwoR's

    TheTwoR's Yay I can finally edit this thingy :D

    Member
    670
    0
    Aug 5, 2010
    Belgium
    Ahh mate.
    Here we go:
    1) Get a micro SD card. ( I use non - SDHC and it's perfect)
    2) Get AKAIO from here. Make sure on the right side that it is the latest. By the way there is a disabled one up so don't bother clicking it.
    3)Extract AKAIO on your empty and formatted Micro SD.
    4) Just for neatness, create 1 folder on your Micro SD for Games and Homebrew and 1 Folder for music and movies.
    5) Get roms or homebrew. (Piracy not recommended but it's your choice) You'll find LOADS of homebrew on Gbatemp. Remember posting ROM requests or how to get roms is forbidden on gbatemp, stick to the rules [​IMG] . When you download them, put them in the games and application folder on you micro SD
    6) You can put music and movies in the folder you made. I think AKAIO already has a feature to play music, i'm not so sure cause I don't use my DS for music. If not, get moonshell (it's a homebrew). It plays movies too , but I'm not sure which format. Check that on google or something.
    7) Tell me what happens.
    OH BTW:
    If when you put the Acekard into the DSi and there is a picture of Danny Phantom or the Picture of AceKard 2i, you need to update it by finding the thread on how to update it which should still be on the homepage of this site. It's easy so you won't face any problem.
    Hope I helped.
    You're welcome [​IMG]
     
  3. absolut79
    OP

    absolut79 Newbie

    Newcomer
    9
    0
    Oct 6, 2010
    Iceland
    thnx!
    I copied from RAR to SD card all files. copied latest loader according instructions
    But when I start console I dont see hacked menu or something.
    after I choose AK icon i got error:

    THANKS AGAIN
     
  4. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    5
    Dec 23, 2008
    United States
    Run the "game".
    It should show as Danny Phantom (1.4) or Alex Rider: Stormbreaker (1.4.1).


    If your DSi is on v1.4.1, and you see the Danny Phantom icon, you'll need to update your AK2i in a DS Lite/Phat or a 1.4 (not 1.4.1) DSi.
    You can find full instructions how to do that from Step 11 here: http://gbatemp.net/t218103-updated-n00b-gu...up-your-acekard
     
  5. absolut79
    OP

    absolut79 Newbie

    Newcomer
    9
    0
    Oct 6, 2010
    Iceland
    All I see blue icon/picture " ak" .
    No "Danny Phantom" icon here.
    I think need update something ...
    I m reading this post now :http://gbatemp.net/t218103-updated-n00b-guide-to-setting-up-your-acekard
     
  6. absolut79
    OP

    absolut79 Newbie

    Newcomer
    9
    0
    Oct 6, 2010
    Iceland
    [​IMG] nothing [​IMG]
    WHere should I insert SD card? To the SD slot or to the cartridge ?
     
  7. twiztidsinz

    twiztidsinz Taiju Yamada Fan

    Member
    4,981
    5
    Dec 23, 2008
    United States
    You need a MicroSD (bottom) not a SD card (top):
    [​IMG]
    Then you insert it into the AceKard2i


    If you're seeing the blue AK2 logo [​IMG] you need to update your AK2i to the 1.4.1 update [​IMG].
    If your DSi is on v1.4 or higher (latest patch is 1.4.1), you will need to use a DS Lite/Phat or a DSi without 1.4/1.4.1
     
  8. absolut79
    OP

    absolut79 Newbie

    Newcomer
    9
    0
    Oct 6, 2010
    Iceland
    Thanks. I do have microSD. Now I need update AK2i to the 1.4.1.
    Shall i follow step 11 ? but it can not see my card?
    I just dont get how to enter BOOT MENU .
     
  9. RoMee

    RoMee ??

    Member
    2,316
    61
    Sep 3, 2010
    United States
    ??

    you will need a ds phat or lite
    or a dsi that is not 1.4.1
     
  10. gumbyx84

    gumbyx84 GBAtemp Advanced Fan

    Member
    512
    2
    Apr 23, 2010
    United States
    No offense, but shouldn't this be in the AceKard forum? This has nothing to do with hacks or translations.
     
  11. absolut79
    OP

    absolut79 Newbie

    Newcomer
    9
    0
    Oct 6, 2010
    Iceland
    Thanks but I dont have any of them.
    Will find somebody who has ..
     
  12. TheTwoR's

    TheTwoR's Yay I can finally edit this thingy :D

    Member
    670
    0
    Aug 5, 2010
    Belgium
    Whoa mate you're lost.
    OK if you followed the guide I posted up there, all you need to do is put this NDS file with your games and applications. Then run it with a DS or DSi under 1.4.1. You said you didn't have any of these. Just find a friend with a DS lite or something. Or just go to a store and borrow the DS on display xD