Ninjhax for OLD3DS v.4.5.0-6E

Discussion in '3DS - Homebrew Development and Emulators' started by myspacee, Sep 25, 2015.

  1. myspacee
    OP

    myspacee Member

    Newcomer
    43
    1
    Nov 21, 2012
    Italy
    Hello,
    bought Cubic ninja to run ninjhax but after generate QRcode and try more than 10 times, i realize that link :

    http://smealum.net/ninjhax/#qrcode

    create Qrcode that let choose, for firmware v.4.5.0, only numbers starting from 7E not 6E.
    (like my OLD3DS v.4.5.0-6E)

    Is right or i try and try until Ninjhax start working ?
    I must print or scan video also should work ?

    Thank you for any reply,
    m.
     
    Last edited by myspacee, Sep 25, 2015
  2. Alex3dss

    Alex3dss I like sharing Japanese music

    Member
    415
    44
    Aug 21, 2015
    Netherlands
    Location unknown
    Are you sure you got 6E? Can you send a picture of your 3ds sysrem version?
     
  3. Earth97

    Earth97 GBAtemp Regular

    Member
    274
    49
    Aug 18, 2015
    Italy
    You don't need Cubic Ninja. Just use the Browser to load Gateway's Launcher.dat or rxTools. Then, you can change your firmware version using sysUpdater, if you really need Ninjhax.
     
    Alex3dss likes this.
  4. myspacee
    OP

    myspacee Member

    Newcomer
    43
    1
    Nov 21, 2012
    Italy
    Hello,
    thank you for reply.

    Alex3dss yes i'm sure, tonight post a photo (now i'm at work)
    I've rxtools installed, but want also Ninjhax. Can't run in anyway.

    see you later,
    m.
     
  5. Earth97

    Earth97 GBAtemp Regular

    Member
    274
    49
    Aug 18, 2015
    Italy
    If you have rxTools installed, just inject FBI into sysNAND, install sysUpdater (you can find the .cia googling it) and download the 4.5-7E(or more-than-7E, it's on 3DSISO). Boot into devMode and install it.
     
  6. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    He can just download the 4.5 browser and install it with FBI destination NAND.
     
  7. myspacee
    OP

    myspacee Member

    Newcomer
    43
    1
    Nov 21, 2012
    Italy
    Hello,
    sorry, i try to hide to my 6 years old son...

    [​IMG]

    Why Smea skipped this firmware level ?
    Can also downgrade my sysnand to 4.4.x offline ?

    Thank you,
    m.
     
  8. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    @Earth97 told you in a post what you can do to get 4.5.0-7E
     
  9. nop90

    nop90 GBAtemp Maniac

    Member
    1,405
    2,107
    Jan 11, 2014
    Italy
    Rome
    You can use the dowgrade feature of gateway 3DS to instal a 4.x.0.10E fw.(can't remember if x is 4 or 5 for EUR, but it's not important.

    I did this way because is easy and secure.

    Anyway you can do the ssme thing with FBI, but if you install system CIAs with FBI be carefull to use right vesions or you'll brick your 3ds.

    And I suggest you to not use the -7E fw because has problems also with ninjhax.
     
  10. rotebrotobias

    rotebrotobias GBAtemp Maniac

    Member
    1,039
    255
    Jan 31, 2015
    Oh forgot about Gateway downgrade feature. It should work for him, and it's 4.5.0-10E in europe.