New Wii update email from Nintendo

Discussion in 'Wii - Console and Game Discussions' started by ATHLONX2, Sep 17, 2007.

Sep 17, 2007
  1. ATHLONX2
    OP

    Newcomer ATHLONX2 Newbie

    Joined:
    Aug 9, 2006
    Messages:
    2
    Country:
    United Kingdom
    Wondering if anyone has the same problem i have. My Wii has the 3.0E update and i keep getting an email from nintendo saying i have a update. I click on the update button it connects then says my machine has the latest updates installed already???

    Any ideas?
     
  2. Wuschmaster

    Member Wuschmaster GBAtemp Advanced Fan

    Joined:
    Apr 15, 2006
    Messages:
    515
    Country:
    United States
    if it's modded that is normal
    modded wiis often act weird
     
  3. stormbob

    Newcomer stormbob Member

    Joined:
    Sep 13, 2007
    Messages:
    37
    Country:
    Denmark
    Funny, i got 3.0E aswell, no mails from Nintendo. Have you runned any updates from a NTSC game? Like MP3 or so.
     
  4. ATHLONX2
    OP

    Newcomer ATHLONX2 Newbie

    Joined:
    Aug 9, 2006
    Messages:
    2
    Country:
    United Kingdom
    Yes i did! Silly me, i only discovered the problem with MP3 after i ran the update. And i have the 2 channel problem aswell.
     
  5. brunno537

    Newcomer brunno537 Member

    Joined:
    Apr 15, 2007
    Messages:
    10
    Country:
    Brazil
    The same thing happened with me yesterday!! I already got the last update but i receive d a messge telling me to update my wii and when i put to update it says that i already have the last update!! I don't have modchips installed..Very Weird!! Try to ignore that! That1s what I'm doing
     
  6. Cubed

    Newcomer Cubed Member

    Joined:
    Dec 25, 2005
    Messages:
    28
    Country:
    Sweden
    Concerning updates.. they can only brick your Wii if you run a game which isn't from your region with a chipped Wii? I just got a Wii (unchipped) and I should update it, right?
     
  7. xbandaidx

    Member xbandaidx GBAtemp Regular

    Joined:
    Mar 18, 2007
    Messages:
    240
    Country:
    United States
    Hmm, if you keep getting an e-mail at least you get a blue light on all the time?
     
  8. sphere9

    Member sphere9 GBAtemp Fan

    Joined:
    Jul 6, 2007
    Messages:
    463
    Country:
    Australia
    i got this email after i did my update to 3.0E and i have no other updates =[

    my wii isn't modded either.
     

Share This Page