NULL

New Super Mario Bros. Wii

Discussion in 'Wii - Backup Loaders' started by Blue-K, Nov 8, 2009.

  1. AliMAN

    AliMAN Newbie

    Newcomer
    1
    Sep 22, 2009
    Bosnia and Herzegovina
    conform working with uLoader 2.0 - force PAL on NTSC-U Console!!

    god bless china [​IMG]
     
  2. boondoklife

    boondoklife GBAtemp Regular

    Member
    2
    Sep 12, 2009
    United States
    Jah's Pocket
    NTSC 4.2 here and it is working great, just load that dol into the iso and your gold.
     
  3. maxpouliot

    maxpouliot GBAtemp Regular

    Member
    2
    Apr 9, 2007
    Canada
    Will it work for someone with a modchip and nothing else when we'll get a full iso and not a scrubbed one?
     
  4. mgalaxy

    mgalaxy Member

    Newcomer
    1
    Nov 8, 2009
    Brazil
    I'm playing on a normal tv, and the game even has two black bands above and below, only runs in full screen on wide tv?
     
  5. monkeymachine

    monkeymachine GBAtemp Regular

    Member
    2
    Sep 10, 2006
  6. XFlak

    XFlak Wiitired but still kicking

    Member
    8
    Sep 12, 2009
    Canada
    Ontario
    can someone plz tell me if this main.dol will work on a NTSC version of the game also? Does it make a difference? I just want to know for later, as I will probably purchase an NTSC version, and back it up/play it on on my usb loader.
     
  7. Pakatus

    Pakatus GBAtemp Advanced Fan

    Member
    1
    Apr 13, 2009
    Portugal
    DOP-IOS ou NUS Download-it
     
  8. kongsnutz

    kongsnutz QuickTimeEvent

    Member
    6
    Jul 19, 2008

    REPLACE main.dol not boot.dol
     
  9. tW34k

    tW34k Member

    Newcomer
    2
    Nov 11, 2007
    Norway
    Awesome, getting it now. [​IMG] Hope it works.
     
  10. jozilla112

    jozilla112 Newbie

    Newcomer
    1
    Nov 4, 2009
    Netherlands
    I'm almost in world 2 now. THIS WORKS GREAT!!! THANKS TO ALL THE PEOPLE WHO HELPED TO FIX THIS AND HELPED SEARCHING INFO! GREAT WORK!
     
  11. XFlak

    XFlak Wiitired but still kicking

    Member
    8
    Sep 12, 2009
    Canada
    Ontario
    use nus downloader or dop ios, we aren't allow to share those files (ninty property)
     
  12. lakaiskateboarding

    lakaiskateboarding GBAtemp Regular

    Member
    2
    Oct 1, 2007
    Install it with dop-ios.
     
  13. mgalaxy

    mgalaxy Member

    Newcomer
    1
    Nov 8, 2009
    Brazil
    I'm playing on a normal tv, and the game even has two black bands above and below, only runs in full screen on wide tv?
     
  14. jediyoshi

    jediyoshi Member

    Newcomer
    1
    Oct 28, 2009
    United States
    It's called letterbox. It ensures the same 16:9 ratio on either 4:3 or widescreen.
     
  15. Momdate

    Momdate Member

    Newcomer
    1
    Nov 7, 2009
    Gambia, The

    And perhaps set neogamma options to Game Lang-ENGLISH and video to pal.
    Works for me!
    Only usbloader gx wont load it.Just get a black screen there. Any sugestions?
     
  16. laurozza

    laurozza GBAtemp Fan

    Member
    1
    Sep 17, 2008
    Italy
    So now just use the alt.dol function of USB loader for load the "cracked" dol works?
     
  17. warmijwilfaain

    warmijwilfaain War Mage MILF

    Member
    3
    Sep 30, 2007
    Kent. lolol
    Still doesn't work with me. main.dol switched, trying to load through cIOSCORP, NeoGamma, etc... Screw it I'll need to get dopIOS again :G
     
  18. smurf

    smurf Member

    Newcomer
    5
    May 24, 2006
    Italy
    I confirm that works!
     
  19. warmijwilfaain

    warmijwilfaain War Mage MILF

    Member
    3
    Sep 30, 2007
    Kent. lolol
    ...installed IOS53 through dopIOS, still the freaking green screens... :'(

    Any help?

    EDIT: Launching through cioscorp gives me black screen with White writing saying "an error has occured"
     
  20. Kafluke

    Kafluke GBAtemp Guru

    Member
    13
    May 6, 2006
    United States
    downloaded IOS 53 using NUS then installed using wad manager. Still no love. Reboot on neogamma and black screen on usb loader.

    Even tried manually loading alt dol from sd using configurable usb loader.
     
Loading...
NULL