New 4.1E & WAD -2011 Error

Discussion in 'Wii - Hacking' started by HyperVisor, Dec 12, 2009.

Dec 12, 2009

New 4.1E & WAD -2011 Error by HyperVisor at 6:59 PM (1,126 Views / 0 Likes) 3 replies

  1. HyperVisor
    OP

    Newcomer HyperVisor Advanced Member

    Joined:
    Aug 26, 2007
    Messages:
    73
    Country:
    United Kingdom
    Recently got a virgin 4.1E Wii. I've installed the Homebrew channel with no problems.

    However, whenever I try to install a WAD file, I get an error -2011. I'm using the v1.5 of WadManager which I've used on other Wii's with any issue. I've even tried using Waninkoko's firmware updates 4.2, but after downloading the WAD's and starts the installation of the first IOS, it returns the same -2011 error.

    I'm speculating this is something to do with the fact that the virgin 4.1E firmware on there is preventing the loading of the WAD's, but I'm not sure how to get around this if you can't load/install a WAD.

    Any help appreciated.
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    you have no trucha bug
     
  3. alexcalibur

    Member alexcalibur GBAtemp Regular

    Joined:
    May 16, 2009
    Messages:
    103
    Location:
    Arizona
    Country:
    United States
    xzxero is right. I would follow the guide in his sig if you want a wii that is totally softmodded. if all you really care about it getting your wads to work, find the trucha bug restorer and use that.
     
  4. HyperVisor
    OP

    Newcomer HyperVisor Advanced Member

    Joined:
    Aug 26, 2007
    Messages:
    73
    Country:
    United Kingdom
    Thanks guys. I suspected it was that as I was literally just reading about Trucha Bug Restorer 1.0.

    Never had to use it before as all other Wii's had been on an earlier firmware.
     

Share This Page