Neoflash MK5 core upgrade v1.45 + 2.54

shaunj66

GBAtemp Administrator
OP
Administrator
Joined
Oct 24, 2002
Messages
11,996
Trophies
4
Age
39
Location
South England
Website
www.gbatemp.net
XP
26,219
Country
United Kingdom
Neoflash MK5 core upgrade v1.45 + 2.54
A few bugs addressed
mk5.gif
The Neoflash team have recently updated their MK5 cart with loader version 1.45/2.54. Final Fantasy IV is now supported and a few DLDI related bugs have been fixed. Local download below.
Change-log said:
MK5 8G/16G GIGA cart upgrade core V1.45 + 2.54 XMenu [01-01-2008]
* fixed FF4 bug
* fixed some DLDI bugs
download.gif
Download
icon11.gif
Source
 

MaHe

one lazy schmo
Member
Joined
Aug 4, 2006
Messages
1,101
Trophies
0
Location
Maribor
Website
Visit site
XP
336
Country
Slovenia
N-Card (and it's clones) is a damn fine card, especially because it's EXTREMELY user friendly. After launching, you get a list of games and just click the one you want ... I got one for my 9 year old cousin but she lost is somewhere ...
 

Rankio

Well-Known Member
Member
Joined
Mar 7, 2007
Messages
414
Trophies
0
XP
140
Country
United States
They should look into the games that keep giving "File Write Error!" after it creates a save.
 

golden

What a Digital Dummy!!!
Member
Joined
Dec 1, 2007
Messages
1,453
Trophies
0
Website
Visit site
XP
209
Country
United States
Wow great! Sounds fantastic. I want one of these SOOOOOOOOO bad now. To bad I spent all my hard earned cash on my crappy Acekard RPG. >.>
 

Rankio

Well-Known Member
Member
Joined
Mar 7, 2007
Messages
414
Trophies
0
XP
140
Country
United States
They're all the same the firmwares. They just have different ways of upgrading and background images.

It's a shame N-Card/clones get such a bad rap.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    Veho @ Veho: How's your teeth Ken?