Need to update my modded 3.2E

Discussion in 'Wii - Hacking' started by drunken_marlboro, Nov 1, 2009.

Nov 1, 2009
  1. drunken_marlboro
    OP

    Newcomer drunken_marlboro Newbie

    Joined:
    Nov 1, 2009
    Messages:
    2
    Country:
    Australia
    Hi,
    Today I just blew the dust off my old launch model wii when it was released and I would like to update it with the latest goodies. ( I mainly want to play the latest games off disc (but sd booting would be nice) and continue to install VC and wiiware wads.

    Things I already done/installed to console:

    Original wiikey modchip installed with 1.9s firmware
    From what I can remember, ages ago I downgraded it back to 3.2e after installing 3.3 or 3.4 on accident with waninkiko to restore the trucha bug so I could again install VC wads.
    I think I put a cios on it as there is no background music in the menu.
    Homebrew channel 1.0.1 which reports it's running on IOS36 v4.18
    DVD-X
    Gamma backup loader (I know i didn't need it, but done it as a test..)
    A few 'unofficial' VC and wiiware wads.
    I had a look in any title deleter and see it has (amongst earlier ones) IOS28,31,34,35,36,37,50,51,249,254,MIOS.

    All I really need is a quick pointer to the right guide I can follow or the names of the programs I will need to use. It's been so long since I've mucked around with the wii reading all the guides with all the 'new' software out there is a bit over my head as I'm not starting from scratch and don't want to break anything.

    Cheers!
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    hmmm i dont think my sig can get any bigger.

    can it?
     
  3. drunken_marlboro
    OP

    Newcomer drunken_marlboro Newbie

    Joined:
    Nov 1, 2009
    Messages:
    2
    Country:
    Australia
    Thanks, I have already read over it a couple of times... None of the stuff I have already installed will interfere by just following the steps blindly from the begining? I'd prefer not to start at 4.2.. is that alright?
     

Share This Page