Need help with Wiiflow (vWii)

Discussion in 'Wii U - Hacking & Backup Loaders' started by JohnathanMonkey, Jun 10, 2015.

  1. JohnathanMonkey
    OP

    JohnathanMonkey GBAtemp Advanced Fan

    Member
    577
    185
    Apr 26, 2013
    United States
    I have an issue :/. First of all, I am using vwii on my Wii U, I have used D2x cIOS v10 and installed beta 53 (base 56/249, base 57/250, and base 58/251), and I have installed DIOSMIOSLite2.6.wad. My next steps were copying all of the Wiiflow Masterpiece mod files directly over to my SD card. I then added 3 .wbfs Wii games to the SD card (due to the fact that I still need the Y-cable for my external HDD) in the wbfs folder on the root of the SD card. I then launched homebrew channel and ran Wiiflow which loads up perfectly. I saw my games and downloaded the cover art for them. Now that you have an idea of what was done, here is my issue. On all 3 games, the screen goes black when loaded and it restarts back to the homebrew channel. I have done research on this and attempted to force all three games to use IOS 250 with the same results. If I try 249, again same results. 251 however, freezes the console completely and I have to pull the plug from the back of the Wii U. That being said, I can play Gamecube games (on the same SD card) with no issues at all with Nintendont. I know it is a separate IOS but I just wanted to be clear). My first thought was to use my 32gb Sandisk Cruzer Glide flash drive (which is on the compatibility list) but it doesn't even recognize that it is in the Wii U (back of the console, top slot). Have I missed something or is there anything that I am not getting? I feel like I have gone as far as I can with this on my own and could really use the help. Thanks in advance!

    I should also note that this is the same SD card that I used in my old Wii and Wiiflow worked just fine on it. I am stumped on this one.

    Edit: I just used SysCheck that came with the pack and The results are:


    Region: NTSC-U
    System Menu 4.3U (v609)
    Drive Date: 07.12.2012
    Homebrew Channel 1.1.2 running on IOS58

    Hollywood v0x21
    Console ID: XXXXXXXXXXX
    Console Type: vWii
    Shop Channel Country United States (49)
    Boot2 v0
    Found 50 titles.
    Found 35 IOS on this console. 0 of them are stub.


    IOS9-57: No Patches
    IOS58 (rev 6432): USB 2.0
    IOS59-80: No Patches
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Access
    IOS249[56] (rev 21010, Info: d2x-v10beta53-alt-vwii): Trucha Bug, NAND Access
    IOS249[57] (rev 21010, Info: d2x-v10beta53-alt-vwii): Trucha Bug, NAND Access
    IOS249[58] (rev 21010, Info: d2x-v10beta53-alt-vwii): Trucha Bug, NAND Access
    IOS512-513: No Patches

    I just tried a different SD card which gave me the same results. Any help would be greatly appreciated.

    I just replaced beta53 with 52 and still nothing. Does anyone have any ideas that I could try? I am open to any and all ideas.

    Thank you
     
    Last edited by JohnathanMonkey, Jun 10, 2015