Need help with rom.

Discussion in 'NDS - ROM Hacking and Translations' started by bakinbacon, Nov 3, 2010.

  1. bakinbacon
    OP

    bakinbacon Banned

    Banned
    1
    Jul 19, 2010
    United States
    I recently downloaded a Goldeneye Rom for DS and put the .nds file in the SD card. I tried starting up the game and after the loading screen, it went to a black blank screen. Is there any fix?

    BTW: i'm using R4.
     
  2. Rydian

    Rydian Resident Furvertâ„¢

    Member
    17
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Which R4?

    Which firmware and what version?
     
  3. Kasmember17

    Kasmember17 Newbie

    Newcomer
    1
    Nov 3, 2010
    United States
    I'm having a similar problem. I get a black screen too. I have an AceKard 2.1 with the latest firmware.(Official Version 4.23)

    Can I get conformation?

    More info: It goes to a blue Loading image and then the text flashes pink and then goes to a black screen.
     
  4. bakinbacon
    OP

    bakinbacon Banned

    Banned
    1
    Jul 19, 2010
    United States
    i have version 1.18.
     
  5. basher11

    basher11 GBAtemp's Official Vocaloid Lover

    Member
    4
    Jun 29, 2009
    United States
    if your r4 is an orginal, you can use wood r4.
     
  6. yusuo

    yusuo Jam Master Jay

    Member
    9
    Oct 19, 2006
    United States
    Number one dont use official use akaio 1.8.1 it works alot better than official and has better compatibility

    http://filetrip.net/f21926-AKAIO-1-8-1.html
     
  7. yusuo

    yusuo Jam Master Jay

    Member
    9
    Oct 19, 2006
    United States
  8. gifi4

    gifi4 How am I a 'New Member'?

    Member
    3
    Apr 21, 2010
    Melbourne
    as-jb007bs.rar

    filename of the new bond game (James Bond 007: Blood Stone) check ds-scene if you don't believe me.

    whoops wrong thread, my bad
     
  9. Kasmember17

    Kasmember17 Newbie

    Newcomer
    1
    Nov 3, 2010
    United States
    Thanks ill try that.
     
  10. bakinbacon
    OP

    bakinbacon Banned

    Banned
    1
    Jul 19, 2010
    United States
    wood 1.15 worked! thanks!
     
  11. Kasmember17

    Kasmember17 Newbie

    Newcomer
    1
    Nov 3, 2010
    United States
    I downloaded it still get the same problem.

    Should i have certain settings?

    Okay I've tried everything and it wont work.