Need help playing PS1 games on 3.18 Vita.

Discussion in 'PS Vita - Hacking & Homebrew' started by Quantumcat, Aug 28, 2016.

  1. Quantumcat
    OP

    Quantumcat Dead and alive

    Member
    9,895
    5,220
    Nov 23, 2014
    Australia
    Canberra, Australia
    I started following the pinned guide: https://gbatemp.net/threads/guide-t...a-pstv-hacking-guide-check-here-first.403035/

    I did "Mail Exploit Setup" successfully and then tried "TN-V and VHBL Setup". I did step 1 and 2a. Except for 2b, I don't have a savedata folder. The folder C:\Users\(my user name)\PS Vita is empty.

    If anyone can help me through the whole process and get PS1 games working on my Vita, I'll send you $20AUD through PayPal. I did try a year ago, and asked around here for help but nobody would help me (very different to the 3DS community...). I struggled for a week or two but eventually gave up. I don't want my Vita gathering dust for another year.

    Thanks if anyone can help.
     
  2. guisadop

    guisadop GBAtemp Regular

    Member
    277
    137
    Jun 22, 2012
    Brazil
    Well, the folder is where your CMA program creates it. Maybe open qCMA/openCMA and set it to a different folder?
    On qCMA, you right click the taskbar icon > settings > Applications/Backups folder. Mine is set to C:\Users\[myusername]\Documents\PS Vita. Maybe you should try connecting to your PC first?
     
    Last edited by guisadop, Aug 28, 2016
  3. mech

    mech ♥️♥️♥️♥️♥️♥️♥️♥️

    Member
    4,396
    2,711
    Oct 26, 2014
    Tonga
  4. Quantumcat
    OP

    Quantumcat Dead and alive

    Member
    9,895
    5,220
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yep my Applications/Backups path is C:\Users\<username>\PS Vita. I did get my Vita connected (after a lot if trial and error with USB hubs and uninstalling/reinstalling drivers) - I get a little bubble saying "Connected to user300 (PS Vita)"
    I thought I would try backing something up in case that would create the folder - when I go to Content Manager -> Copy Content it asks me to update. (And it disconnects then reconnects to the PC if that means anything).
    I did try Googling but it just suggests I put the Vita in airplane mode and restart it which I did, and I also tried turning wifi off on my computer and restarting as well as restarting the Vita.
     
  5. guisadop

    guisadop GBAtemp Regular

    Member
    277
    137
    Jun 22, 2012
    Brazil
    Did you turn Offline mode ON on qCMA?
     
  6. Quantumcat
    OP

    Quantumcat Dead and alive

    Member
    9,895
    5,220
    Nov 23, 2014
    Australia
    Canberra, Australia
    Yes :-( (when I read that I got excited since it sounded like it would fix it! But it was already on)

    Does it mean anything that things were sort of working when I was on 2 point something (I think I had TN-V in FieldRunners) but after updating to 3.18 it stopped working (ie couldn't connect anymore)?
     
  7. guisadop

    guisadop GBAtemp Regular

    Member
    277
    137
    Jun 22, 2012
    Brazil
    Maybe your qCMA is using the wrong version protocol, or is dated? Try downloading a new version. I believe every system version has its own specific qCMA version.

    When you go to the settings tab, there is an option "CMA Protocol version".
     
    Last edited by guisadop, Aug 28, 2016
  8. Quantumcat
    OP

    Quantumcat Dead and alive

    Member
    9,895
    5,220
    Nov 23, 2014
    Australia
    Canberra, Australia
    The CMA protocol selection is Manual, CMA protocol version is FW 3.10 - 1800010, and CMA custom version is 1900010 (greyed out). The version is 0.3.12. Are any of these things wrong?
     
  9. guisadop

    guisadop GBAtemp Regular

    Member
    277
    137
    Jun 22, 2012
    Brazil
    I believe those are all correct, yes. Unfortunately I don't know what else you could do except reinstall qcma and try again. I'm sorry

    Edit: just remembered that if you're trying to connect via WiFi you're going to need vitaupdateblocker set up on your pc
     
    Last edited by guisadop, Aug 29, 2016