Need Help, NO system menu

Discussion in 'Wii - Hacking' started by svt54, Dec 29, 2009.

  1. svt54
    OP

    svt54 Newbie

    Newcomer
    5
    0
    Dec 29, 2009
    United States
    Ok, guys. I modded a wii using xzxero's guide. I have modded 2 more wii's using his guide without any problem. I am not sure what I did wrong this time. I ran through the guide, and after installing all the cIOS, and IOS70, I exited WAD Manager. Now, I still have Homebrew Channel, but it won't go to The System Menu.
    When I restart, it goes to bootmii, but when I choose the "gear" emblem, then choose the SD to chip box. it tells me "bootMii found in boot2, ok to proceed. Dump is for a different Wii"

    When I choose Wii in the bootmii menu it goes to priiloader. in priiloader choosing sytem menu does nothing. hbc works. and BootMii IOS, it says "Error booting Bootmii IOS!

    At the bottom of the priiloader screen, it says IOS v254 and Systemmenu v481. Not sure if that matters. Please help me get my system menu back.

    Thanks in advance.
     
  2. transam81

    transam81 GBAtemp Regular

    Member
    284
    0
    Oct 4, 2009
    United States
    Central California
    Simple start the guide from step 1 in modify 4.2u. It's clear you missed a step instead of asking a ton of questions, I suggest starting over and taking it slow. You say that you have done this before succesfully, maybe you just got abit cocky or somthing in the guide has changed between then and now.

    I too have used the guide 3 times, with a couple of weeks passing between each time. point being things change frequently, so download the latest .zip and print out the latest guide.
     
  3. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
  4. bula

    bula GBAtemp Advanced Fan

    Member
    814
    0
    Feb 4, 2009
    United States
  5. beegee7730

    beegee7730 ITS PAAFEKUTO!

    Banned
    1,693
    0
    Mar 31, 2009
    England
    Change the System menu IOS to 70.