Hacking Need help getting my Wii to do a few things.

jojuinc

Active Member
OP
Newcomer
Joined
Sep 1, 2009
Messages
25
Trophies
0
XP
58
Country
United States
Hi everyone,

My Wii is a NTSC-U launch console that's running firmware ver. 3.2U, I'm needing help getting it to do a few things:

- Play all games via a USB loader (Monster Hunter Tri)
- Access the shop channel
- Update to the best firmware
- Load channels from an SD card

What do you guys suggest that I do to get these things to work?

I've heard Pimp My Wii can install all the IOS's that are missing, but I've also heard that it can cause bricking.
Also, should I install the Preloader in case I do end up bricking?

I have the homebrew channel installed and Waninkoko's wad manager ver. 1.4., any other suggested apps?


Thank you!
 

jojuinc

Active Member
OP
Newcomer
Joined
Sep 1, 2009
Messages
25
Trophies
0
XP
58
Country
United States
Here's a sysCheck report if it's needed:

sysCheck v1.6.3 by Double_A (original by Erik Spyder)

Region: NTSC-U
The system menu v289 is running under IOS36 (rev 3094)
Hollywood v0x11
Console ID: 67316650
Boot2 v2
Found 170 titles
Found 28 IOS on this console
Found 5 IOS Stubs on this console

IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
IOS4 (rev 65280),Yes,?,?,?,?,?,?
IOS9 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS10 (rev 768),Yes,?,?,?,?,?,?
IOS11 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS12 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS13 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS14 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS15 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS16 (rev 512),Yes,?,?,?,?,?,?
IOS17 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS20 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS21 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS22 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS28 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS30 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled,Disabled
IOS31 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS33 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS34 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS35 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disabled,Disabled
IOS36 (rev 3094),No,Enabled,Enabled,Disabled,Enabled,Disabled,Disabled
IOS37 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS38 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disabled,Enabled
IOS50 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS51 (rev 4864),Yes,?,?,?,?,?,?
IOS53 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS55 (rev 65535),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS56 (rev 5146),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS60 (rev 6174),No,Enabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS61 (rev 4890),No,Disabled,Disabled,Disabled,Disabled,Disabled,Disabled
IOS222 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,Enabled
IOS249 (rev 10),No,Enabled,Enabled,Enabled,Enabled,Disabled,Enabled
IOS250 (rev 65535),No,Enabled,Enabled,Enabled,Enabled,Disabled,Enabled
IOS254 (rev 65281),No,?,?,?,?,?,?


Report generated on 2010/11/20.
 

scooby74029

"fake coder"
Member
Joined
May 7, 2010
Messages
1,283
Trophies
1
Age
46
Location
oklahoma, USA
XP
788
Country
United States
hey man best thing you can do is get ModMii and use the usbloader gx stuff in it

looks like you have cioscorp installed too i would remod with mod me to latest everything except menu unless you want sdhc support then you need ios 70 and system menu 449 for usa(4.0) first to allow sdhc supprt
 

egurgle

Well-Known Member
Member
Joined
May 9, 2010
Messages
192
Trophies
0
Age
42
XP
83
Country
Brazil
Yeah,, use ModMii, say ur wii is virgin, and choose SM 4.1 (the best option!). About USB loaders, use CFG Usbloader or Wiiflow cause you will get some problems if trying USB Loader GX (bugs).
Just follow ModMii guide step by step and ull be happy
wink.gif
 

youngrex

Well-Known Member
Newcomer
Joined
Nov 10, 2010
Messages
99
Trophies
0
XP
133
Country
United States
yeah congif loader is best not gx and id prefer system 4.2 over 4.1 but yeah you really should use modmii and remod it so you can have everything working and up to date
 

egurgle

Well-Known Member
Member
Joined
May 9, 2010
Messages
192
Trophies
0
Age
42
XP
83
Country
Brazil
Install priiloader after update to SM 4.1 else priiloader will be removed.
As I told u before,,, follow ModMii generated guide. u will get time to priiloader installation.
wink.gif
 

jojuinc

Active Member
OP
Newcomer
Joined
Sep 1, 2009
Messages
25
Trophies
0
XP
58
Country
United States
Okay, I've done all of the things you guys have told me to do.
I appreciate all of your help very much.

However Priiloader will not launch the Homebrew Channel; can this cause a problem if I were to accidentally brick my wii?
 

jojuinc

Active Member
OP
Newcomer
Joined
Sep 1, 2009
Messages
25
Trophies
0
XP
58
Country
United States
Alex_32571 said:
It installs an outdated version of Priiloader. The reason it doesn't find HBC is because the Title ID of HBC changed since that release of Priiloader. Just find the latest version here and install it via Homebrew Channel from the Wii menu:
http://code.google.com/p/priiloader/

Okay, I've updated to v0.4 which is appariently the latest version, but I'm still receiving the error that Homebrew Channel isn't installed.

Also Monster Hunter Tri (PAL) still freezes after I press start. Should I follow the guide posted here: "http://gbatemp.net/t224194-wii-monster-hunter-tri-working-guide"?
I just don't want to mess anything up i.e. not be able to install wads or have other games stop working.

Again, thank you all for your help.
 

75UR15

Well-Known Member
Newcomer
Joined
Jul 5, 2010
Messages
83
Trophies
0
XP
94
Country
United States
The latest is not working (though title launch does - egurgle) because v0.5 was removed due to installation problems, that could lead to a brick. Hopefully they will get a 100% working version out.
 

maddude155

Member
Newcomer
Joined
Jun 6, 2008
Messages
21
Trophies
0
XP
61
Country
one thing to look into is nand memory backup... i did it to mine soo that if it bricks i can fix it again....but no nand....no backup.... might not be helpful but its worth knowing about if you (like me) have modded something and forgotten to backup nand and ended up with an expensive brick
 

qwertymodo

Well-Known Member
Member
Joined
Feb 1, 2010
Messages
827
Trophies
0
Age
33
Website
qwertymodo.com
XP
510
Country
United States
You don't have IOS58 installed. Install it WITHOUT patches before updating HBC to the latest. If you already have the latest (1.0.8), just install IOS58, then reinstall HBC. This will give you USB2.0 support for all non-loader homebrew. For those you'll need the latest cIOSes, and I highly recommend WiiFlow for USB loading.
 

You may also like...

General chit-chat
Help Users
    AncientBoi @ AncientBoi: And I have a New battery coming for it tomorrow