Need guidance on CFW for O3ds 6.2.0-0U

Discussion in '3DS - Flashcards & Custom Firmwares' started by raylgo, Dec 21, 2015.

  1. raylgo
    OP

    raylgo GBAtemp Regular

    Member
    160
    5
    Sep 9, 2007
    I recently purchased a 6.2.0-0U 3ds which has never been online since the browser demands to be updated before I could use it (and I know I shouldn't update any higher). I want to know how to get rxtools on it. I have a Sky3ds blue button with Cubic Ninja and a ds flashcart that works on the 3ds.

    I have tried the ninjhax exploit but they don't have a QR code for the -0U firmware. It starts at -7U which I'm not quite sure how to get to...

    I have tried the rxinstaller.nds MSET exploit for the DS flashcart but no luck either. I have the following files on the root of the sd card : rxtools.dat, the rxtools 2.6 folder (dumped the contents to the root of the card also just to be sure), firmware, and slot0x25KeyX (obtained from the #UnlockEverything zip file). The rxinstaller keeps saying installed and the problem comes up when I hit DS Profile. It just keeps crashing and restarting back to the menu (An error has occurred,forcing the software to close. The system will now restart). I'm not sure where I went wrong. Holding L or R while booting the DS Profile doesn't help.

    How do I install rxtools now?
     
  2. wormdood

    wormdood pirate booty inspector

    Member
    3,111
    1,282
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    when you run the rxinstaller.nds you need to select the 6.x 3.x option
    edit wait its been a while . . . ok just opened it the option you want is rxtools 6.x (the third down)
     
    Last edited by wormdood, Dec 21, 2015
  3. raylgo
    OP

    raylgo GBAtemp Regular

    Member
    160
    5
    Sep 9, 2007
    Yeah that's what I choose and it says success. i still get nothing. What step is easily missed?
     
  4. AtlasFontaine

    AtlasFontaine GBAtemp Maniac

    Member
    1,061
    625
    Jul 18, 2015
    Venezuela
    Venezuela-Zulia.
    Did you tried installing it with the web browser?

    also, did you tried installing ninjhax with the 6.2.0.7U QR Code?
     
    Last edited by AtlasFontaine, Dec 21, 2015
  5. wormdood

    wormdood pirate booty inspector

    Member
    3,111
    1,282
    Jan 3, 2014
    United States
    behind a parental advisory sticker
  6. samiam144

    samiam144 RĂ©gulier

    Member
    2,869
    935
    Aug 19, 2007
    Canada
    @wormdood is right, you need to get rxinstaller.nds to work, it is your only choice since you don't have a browser.
    Ah, I just realized you're using rxtools 2.6 LOL, it doesn't support 6.x MSET. Update to a newer build, like the one wormdood just linked.
     
  7. wormdood

    wormdood pirate booty inspector

    Member
    3,111
    1,282
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    no browser
    i did not know that
     
    Last edited by wormdood, Dec 21, 2015
  8. AtlasFontaine

    AtlasFontaine GBAtemp Maniac

    Member
    1,061
    625
    Jul 18, 2015
    Venezuela
    Venezuela-Zulia.
    Well, install the october 2 build of RxTools 3.0 and you will be fine.
     
  9. raylgo
    OP

    raylgo GBAtemp Regular

    Member
    160
    5
    Sep 9, 2007
    I'd just like to confirm but the rxtools 3.0 you mean is found here?

    https://github.com/roxas75/rxTools/releases

    I don't see the october 2 build... Do I download the nightly version or the 3.0 version?
     
  10. AtlasFontaine

    AtlasFontaine GBAtemp Maniac

    Member
    1,061
    625
    Jul 18, 2015
    Venezuela
    Venezuela-Zulia.
  11. wormdood

    wormdood pirate booty inspector

    Member
    3,111
    1,282
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    this link RxTools Nightlies by @WhoAmI? has the 10-2 and the 9-28
    i use 9-28 myself it is both fully functional and really stable
    edit sorry forgot the link lol
     
    Last edited by wormdood, Dec 21, 2015
  12. raylgo
    OP

    raylgo GBAtemp Regular

    Member
    160
    5
    Sep 9, 2007
    Ok thanks everyone. Got rxtools to boot but I get this error on rxmode (Failed to load NATIVE_FIRM:4. Reload rxtools and try again.) Does this have something to do with the rxtools folder in the root of the SD?
     
  13. wormdood

    wormdood pirate booty inspector

    Member
    3,111
    1,282
    Jan 3, 2014
    United States
    behind a parental advisory sticker
    your firmware.bin is bad missing or otherwise misplaced . . . create it again and . . . where you put it depends on the version of rxtools you use . . . so witch one did you choose ?
     
  14. raylgo
    OP

    raylgo GBAtemp Regular

    Member
    160
    5
    Sep 9, 2007
    Tried recreating the firmware.bin but no dice. Still gives me the weird error. I'm using the October 2 version of rxtools 3.0. There was some progress with the help everyone gave (I can see rxtools now but rxmode doesn't work yet...)
     
    Last edited by raylgo, Dec 23, 2015