Hacking N3DS Black Screen, home menu boots briefly (with and without sd card)

inversalAutoDoc

New Member
OP
Newbie
Joined
Nov 24, 2022
Messages
4
Trophies
0
Age
24
XP
28
Country
United States
Howdy folks,

Got a real conundrum on my hands this time. I ran into this a few months ago and just set aside my 3ds, content to play most of my games on my shiny new Steam Deck, but I came to a realization: the Steam Deck's touchscreen just doesn't cut it for DS games. So, back to the ol' new 3ds I went.

Here's the situation: I can power on, but both screens stay black - not even backlit. The power and network lights both behave as normal. I can also hear the home menu boot chime for a moment, but it cuts off. Additionally, after this cut-off occurs, I can press any button to trigger what seems to be a reboot - the home menu boot chime plays again and gets cut off again, exactly the same way (also I can hear the speakers cut out briefly before this happens the second time).

However, and here's the odd thing: when I boot either into gm9 or the Luma config screen, they display perfectly fine.

So far, I've attempted the following:
* Pulled my SD card and ran FSCK to fix any broken files (there were a few, mostly emulator saves)
* Booted without SD card - after reconfiguring Luma, same black screen and boot loop.
* Copied a fresh install of Luma v11 to the SD card and booted - Luma setup screen showed, but after that, same black screen.
* Pulled the battery and waited 10 seconds, then reapplied it. Same issue with and without SD.
* Booted the 3ds in recovery mode and attempted to download an update (i've never been so happy to see Nintendo's official UI on my device) - the update got partway through before hitting an error and shutting down (I might retry this later)
* Restored a sysnand backup from last year - the backup restore seemed to go smoothly, but the exact same black screen issue persists. I also took a backup of the current (broken) state just in case, so I have both.
^ After doing this, the device fails to boot without SD - must have an incomplete CFW install on this backup. I restored the newer backup and it seems to at least be bootable without SD card now, if still broken)
* Cleared home menu and theme extdata. No dice.

I'm currently attempting to download the ctrtransfer files off the hacks.guide for my region/device, but the torrent refuses to load properly (stuck downloading metadata from ~20-odd peers, never actually gets the metadata?). First, is there anything else I've missed that could work as a solution? Second, can I ask if there's a mirror of the ctrtransfer files somewhere or are those technically warez?

Edit: I saw another post talking about this type of thing and they mentioned that it could be an internal hardware fault, something like the camera ribbon or something. I know I have a faulty camera ribbon (one of my rear cameras has shown nothing but noise for over a year) so could that be related somehow? Or was that other person misinformed?
 
Last edited by inversalAutoDoc,
  • Like
Reactions: New2DSXL

Temper_Experiments

Member
Newcomer
Joined
Jan 18, 2024
Messages
17
Trophies
0
Age
53
XP
60
Country
United States
Howdy folks,

Got a real conundrum on my hands this time. I ran into this a few months ago and just set aside my 3ds, content to play most of my games on my shiny new Steam Deck, but I came to a realization: the Steam Deck's touchscreen just doesn't cut it for DS games. So, back to the ol' new 3ds I went.

Here's the situation: I can power on, but both screens stay black - not even backlit. The power and network lights both behave as normal. I can also hear the home menu boot chime for a moment, but it cuts off. Additionally, after this cut-off occurs, I can press any button to trigger what seems to be a reboot - the home menu boot chime plays again and gets cut off again, exactly the same way (also I can hear the speakers cut out briefly before this happens the second time).

However, and here's the odd thing: when I boot either into gm9 or the Luma config screen, they display perfectly fine.

So far, I've attempted the following:
* Pulled my SD card and ran FSCK to fix any broken files (there were a few, mostly emulator saves)
* Booted without SD card - after reconfiguring Luma, same black screen and boot loop.
* Copied a fresh install of Luma v11 to the SD card and booted - Luma setup screen showed, but after that, same black screen.
* Pulled the battery and waited 10 seconds, then reapplied it. Same issue with and without SD.
* Booted the 3ds in recovery mode and attempted to download an update (i've never been so happy to see Nintendo's official UI on my device) - the update got partway through before hitting an error and shutting down (I might retry this later)
* Restored a sysnand backup from last year - the backup restore seemed to go smoothly, but the exact same black screen issue persists. I also took a backup of the current (broken) state just in case, so I have both.
^ After doing this, the device fails to boot without SD - must have an incomplete CFW install on this backup. I restored the newer backup and it seems to at least be bootable without SD card now, if still broken)
* Cleared home menu and theme extdata. No dice.

I'm currently attempting to download the ctrtransfer files off the hacks.guide for my region/device, but the torrent refuses to load properly (stuck downloading metadata from ~20-odd peers, never actually gets the metadata?). First, is there anything else I've missed that could work as a solution? Second, can I ask if there's a mirror of the ctrtransfer files somewhere or are those technically warez?

Edit: I saw another post talking about this type of thing and they mentioned that it could be an internal hardware fault, something like the camera ribbon or something. I know I have a faulty camera ribbon (one of my rear cameras has shown nothing but noise for over a year) so could that be related somehow? Or was that other person misinformed?
im currenty having the same exact issue as your having except im getting a backlight on the black screen.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    honest @ honest: Hi