My wii is Dead

Discussion in 'Wii - Hacking' started by xboxreloaded, Nov 9, 2010.

  1. xboxreloaded
    OP

    xboxreloaded GBAtemp Regular

    Member
    114
    0
    Mar 28, 2007
    Gambia, The
    I have Pal wii 4.1 softmod with chip

    My wii start with Black screen

    i come not in Recover Mode with my Gamecube pad

    I search an SaveMii in Germany Oberhausen for 10 Min i pay 10 € Please
     
  2. Sao Mortel

    Sao Mortel GBAtemp Advanced Fan

    Member
    533
    0
    Jul 23, 2008
    Canada
    Montreal
    Just a black screen is simple.

    Unplug wii for 30 min.

    Its a common problem.

    If you not did something to brick.
     
  3. Maisto

    Maisto GBAtemp Regular

    Member
    115
    0
    Apr 16, 2009
    it can also be your bluetooth modul there is broken.
     
  4. Crass

    Crass Rock me Dr. Zaius

    Member
    999
    124
    Nov 3, 2006
    United States
    Oregon
    What makes you randomly diagnose that as the problem, do loose bluetooth modules cause black screens? I thought they just made it so you wouldnt be able to connect your Wiimote. Anyway we need more details regarding his system before making baseless assumptions like a busted bluetooth module. Throwing out suggestions without putting any thought into it will only leave the OP more confused, and may send him on time wasting tangents when all he needed was something simple.
     
  5. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Loose bluetooth models do, in fact, cause a black screen. It's a very well known issue, and searching the board should bring up plenty of topics mentioning that. Maybe you should do some research before calling people out on it?

    As for the OP, if the GCN savemii trick doesn't work, neither will the dongle. So don't bother buying it. I have a feeling you don't really know what it is or how it works anyway so it's just wasted money if you go through with it.
     
  6. mauifrog

    mauifrog DA KINE WiiHacker

    Member
    1,585
    90
    Jan 21, 2010
    United States
    It is not the BT module, savemiifrii would work if it was. BT module going bad is pretty common, so it is a good place to start, but RM will load via savemii/savemiifrii so this is not the issue.

    @OP if this brick is random and has not resolved, it could possible by a bad wifi module (rare), or even a very bad dvd drive (very rare).
    If you did not do anything to brick your wii you can test this.
    -You can test the wifi by swaping it with a working one
    -You can test the dvd drive by simply unplugging it.