My EZi5 won't boot

Discussion in 'EZ-Flash' started by seanrw93, May 21, 2009.

May 21, 2009

My EZi5 won't boot by seanrw93 at 8:49 PM (522 Views / 0 Likes) 0 replies

  1. seanrw93
    OP

    Newcomer seanrw93 Newbie

    Joined:
    May 21, 2009
    Messages:
    1
    Country:
    United Kingdom
    Ok here goes. The other day I was saving a cheat to my pokemon pearl game when the card itself crashed. After that the game would not load and it said on the blue screen something like "safree null pointer". I tried replacing the game filoe and tried replacing the pokemon save file with a back up but it always says the same. I then tried to see if any of the other games would work but they all froze as soon as I selected them.

    I made a back up of the data that freezes (just in case it isn't the data) and formatted the microSD card and put kernel and moonshell back on. Now when ever the EZi loads from the DSi menu, it just says "now booting" and nothing actually happens.

    Can someone please tell me what I should do and if my saved data is fine ( I don't mind too much if it isn't as I did make back up save files)?

    Is the microSD card "blown" or is it the flash card??

    Thank you ^^
     

Share This Page