My burned game colour are grey o.o HELP!!

Discussion in 'Wii - Console and Game Discussions' started by Blazinfish, Feb 4, 2009.

Feb 4, 2009
  1. Blazinfish
    OP

    Newcomer Blazinfish Newbie

    Joined:
    Sep 21, 2007
    Messages:
    6
    Country:
    United States
    My wii games i was burning before were just fine and now the new ones im burning, the colours are grey o.o. Every time i load the new games i just burned the colours are messed up and i cant figure out why?? Does anyone know why this is happening?
     
  2. flight_2004

    Newcomer flight_2004 Member

    Joined:
    Jan 20, 2009
    Messages:
    12
    Location:
    Michigan
    Country:
    United States
    Hey, I was kind of having the same problem as you. (black and white, lines going down the page...) Come to find out I was putting Pal games in my NTSC wii. What fixed it is holding the 1 down while your backup launcher is starting, and change your settings to force NTSC - Yes
    Try it out, hope this helps.
     
  3. MicShadow

    Member MicShadow GBAtemp Fan

    Joined:
    Jan 28, 2008
    Messages:
    457
    Country:
    Australia
    Maybe the game is the annoying M-PAL region that caused black and white system menus in the RiskiiMod threads
     
  4. King Zargo

    Member King Zargo I'm a Star

    Joined:
    Aug 29, 2007
    Messages:
    1,186
    Location:
    The Netherlands
    Country:
    Netherlands
    What kind of system do you have? PAL NTSC-U NTSC-J
    What game has grey colors?
    How old is your TV and does this happen on other TV's?
     
  5. Blazinfish
    OP

    Newcomer Blazinfish Newbie

    Joined:
    Sep 21, 2007
    Messages:
    6
    Country:
    United States
    Thanks for ur advice it helped me alot ^^
     

Share This Page