Most of my installed games via Haxchi/WUP are crashing/freezing.

Discussion in 'Wii U - Hacking & Backup Loaders' started by VHAA, Aug 10, 2019.

  1. VHAA
    OP

    VHAA Newbie

    Newcomer
    1
    Aug 10, 2019
    Brazil
    Hello there, I'm new to the site and wii-u softmod in general.

    I have spent weeks trying to fix my problem, even saw 2 or 3 posts here that are identical to my problem, including one called "Haxchi Not Loading About Half of my Installed Games" which OP explains his problems and the thread is left unanswered.

    So, whats my problem? I did my softmod following the wiiu.hacks.guide, download the files, bought brain age from eshop, did haxchi, etc. All good and stuff. Problem is -- when I launch my games, there are 3 kinds of errors.

    1 - The game freezes on start screen (that screen after you choose the game). ps: its the most common error.
    2 - Game gives error on usb store, "Error 160-4205".
    3 - I launch the game and it freezes seconds after (eg. Mario Tennis, Ninja Gaiden 3, Legend of Kay)

    Im using a 16 gb sd card from sandisk and a 2tb HDD from WD.

    I did redo the softmod 3 times to make sure I didn't screw up, but it did not work at all.

    Funny thing is: Mario Maker in the first time wasnt running, now its working. At the same time, AVGN Adventures was working, now it's freezing at screen.

    It seems complete arbitrary to me what's happening. I'm using an american Wii-u.

    Can anyone tell whats happening? Did someone experienced this and have a solution?

    Thanks in advance.
     
    Last edited by VHAA, Aug 10, 2019
  2. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    7
    May 30, 2016
    United States
    Are you using a y cable? Either that or a hard drive that plugs into wall is required. Not enough power otherwise.
     
  3. VHAA
    OP

    VHAA Newbie

    Newcomer
    1
    Aug 10, 2019
    Brazil
    Yes, I'm using a y cable.

    What's weird about the power cable thing is that I can play some games from my HDD. And I moved the games that didnt work to nand to see if the HDD was the problem, but even on wii-u memory it did not work, whereas the same games that worked on HDD, worked on nand.
     
Quick Reply
Draft saved Draft deleted
Loading...