More EZ Flash 3 in 1 AKAIO Save Troubles....

Discussion in 'Acekard' started by spark1223, May 5, 2010.

  1. spark1223
    OP

    spark1223 GBAtemp Fan

    Member
    409
    10
    Jun 4, 2009
    United States
    Everytime I load a game from the micro SD, it refuses to accept the save from the micro SD, even after a SRAM Patch... What is wrong? I don't get this!
     
  2. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    Is that on every game?
     
  3. dinofan01

    dinofan01 Misses the old days...

    Member
    2,842
    1
    Jul 4, 2008
    United States
    Same here but I really haven't put anytime into solving it. Ill watch this thread for advice.
     
  4. spark1223
    OP

    spark1223 GBAtemp Fan

    Member
    409
    10
    Jun 4, 2009
    United States
    I only have 3 games. All pokemon. And yes it happens for all of those
     
  5. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    Grab some other games and try them out. It sounds like you might have a dead battery.
     
  6. spark1223
    OP

    spark1223 GBAtemp Fan

    Member
    409
    10
    Jun 4, 2009
    United States
    Its happening with all games.

    I don't think its a dead batteries, the games saves in SRAM Fine. If I load of the same game again, I still have the save. But if I load up another game it won't use the save for that game, it uses whatever's in SRAM. Does that make sense?
     
  7. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    Try flashing a game to the NOR and playing it for a bit from there. Switch the DS off, pull the 3 in 1 out for a while and then go back to it. See if it retains the save.
     
  8. spark1223
    OP

    spark1223 GBAtemp Fan

    Member
    409
    10
    Jun 4, 2009
    United States
    Its retaining the save

    I don't think you're understanding me here though. I'm saying I can't have multiple saves! It will only have 1 save (what evers in SRAM; doesn't matter whats on the microSD), even if theres a save on the micro SD.
     
  9. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    No, I'm getting what you're saying. I was just completely ruling out the dead battery. Try using GBAExpLoader instead of AKAIO for the GBA games. If that retains the saves then it narrows the problem down to something AKAIO related.
     
  10. spark1223
    OP

    spark1223 GBAtemp Fan

    Member
    409
    10
    Jun 4, 2009
    United States
  11. spark1223
    OP

    spark1223 GBAtemp Fan

    Member
    409
    10
    Jun 4, 2009
    United States
    GBA exploder is frozen saying initalize. Why is this?
     
  12. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,951
    270
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
  13. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    Have you set it up correctly? You need to create specific folders etc.
     
  14. spark1223
    OP

    spark1223 GBAtemp Fan

    Member
    409
    10
    Jun 4, 2009
    United States
    Sorry, but How do use the patches?

    EDIT: This leaf green looks like its for the japan version....

    GBA exploder does the same thing as AKAIO is doing.
     
  15. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,951
    270
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    Thats the never finish loading initalize bug, it was suppose to be fixed in AKAIO 1.6. It is working in the 1.6 RC2 with default settings.

    Try patching your leaf green with the EZ-Flash IV client program.
    http://filetrip.net/f4753-EZ4-Client-2009-04-03.html
     
  16. spark1223
    OP

    spark1223 GBAtemp Fan

    Member
    409
    10
    Jun 4, 2009
    United States
    My Leaf Green was patched with that tool before I made this thread.

    GBA Exploder has finally loaded, but I have the same save issue where it will keep whatever's in SRAM instead of using the sav file I choose.
     
  17. how_do_i_do_that

    how_do_i_do_that Blue Wizard is about to die.

    Member
    4,951
    270
    May 16, 2008
    Antarctica
    You have insufficient posts to view user location.
    what did you patch it with? gbata?

    If you did, it is not made to handle a 1M save file patching correctly.
     
  18. spark1223
    OP

    spark1223 GBAtemp Fan

    Member
    409
    10
    Jun 4, 2009
    United States
    No with the tool you just suggested
     
  19. spark1223
    OP

    spark1223 GBAtemp Fan

    Member
    409
    10
    Jun 4, 2009
    United States
    This is really pissing me off! Why isn't this working?
     
  20. Masked Ranger

    Masked Ranger GBAtemp Advanced Fan

    Member
    502
    2
    Nov 24, 2009
    The YouTube video that you linked, is that you with the problem or is that video of someone else? If it's you, why are you complaining about Emerald when you just tried to play LG? I couldn't see your 3in1 settings because you were moving the camera too much.

    Emerald roms have that "dry battery" problem when playing on any non-RTC (real time clock) cart.

    Just to clear things up, you're having a hard time with loading a LG .sav using AKAIO and a 3in1, correct?