Moonshell freezes with fatal errors?!

Discussion in 'NDS - Emulation and Homebrew' started by Ryukouki, Apr 6, 2009.

Apr 6, 2009
  1. Ryukouki
    OP

    Member Ryukouki See you later, guys.

    Joined:
    Jan 31, 2008
    Messages:
    4,949
    Country:
    United States
    umm can anyone help me here? I get fatal error that says the app is terminated i should reformat my card. I do that, nothing happens. I even tried versions moonshell 2 beta 1-9 no success at all i own an acekard 2i btw.
    oh yeah i operate under:

    DSi v1.3U
    Acekard 2i AKAIO v1.4.1 Proper
    Transcend 4GB SDHC

    tried all versions of moonshell 2 dunno what is wrong

    shadow

    BTW: I reformatted like four times alone already, unless someone can post me a linky with properly working moonshell for me, for an acekard 2i cuz i dunno what to do anymore
     
  2. SifJar

    Member SifJar Not a pirate

    Joined:
    Apr 4, 2009
    Messages:
    6,022
    Country:
    United Kingdom
    have you tried 1.71? it should be more stable than the 2.00 betas. try it. otherwise, sounds pretty bad. i have no problems with any of the betas i've tried (1 thru 5, maybe missed a couple) i'm currently on beta 5, havent got round to downloading beta 9, but it works fine for me. did you run the setup program correctly and get the right file for your card? does it even have the option of being set up for Acekard 2i?
     

Share This Page