Fatal error occurred when running atmosphere 0100000000000005

dylanea

Member
OP
Newcomer
Joined
Oct 22, 2020
Messages
14
Trophies
0
Age
31
XP
268
Country
United States

Fatal error occurred when running atmosphere.​

Program ID: 0100000000000005​

Error Desc: std: :abort() called (0xffe)

Report saved to /atmosphere/fatal_errors/report_0000000002c578b3.nin
Press POWER to reboot.

Installed atmosphere-1.2.4-master-e256261b8+hbl-2.4.1+hbmenu-3.5.0
Tried reformatting sdcard.

Can get to boot up in the original operating system airplane mode.
Can anyone suggest anything?
When I looked in my contents folder I could not find a 010000000000005 folder on the card.
 

Toa_235

Romantic_Carpet
Newcomer
Joined
Dec 7, 2009
Messages
91
Trophies
1
Location
on the floor, duuh
Website
www.facebook.com
XP
317
Country
Croatia
any solutions for this ?
my consoles battery died, before it worked normal, upon recharging a bit and injecting fusee this error popped up
hekate and atmos latest... tried deepsea, tried rebuilding sd card, tried exfat, fat32, tried wiping with tegraexplorer, even creating emummc and booting, still nothing

any ideas ?
i can supply the error report bin if someone could make some sense out of it...
 

Attachments

  • 274540890_1097463657487122_22338377514009566_n.png
    274540890_1097463657487122_22338377514009566_n.png
    1.5 MB · Views: 317

Deleted member 585564

Well-Known Member
Newcomer
Joined
Feb 18, 2022
Messages
70
Trophies
0
Age
23
Location
In your head, rent-free
XP
57
Country
United States
@Toa_235 I can't really make sense of those personally, I just thought it might be a good idea to post it in case someone who knows what to look for might be able to decipher it.

Are you able to boot into ofw though? In your case you say it started happening after battery died, so I'd try leaving it on charge for a while at least. Possible that battery state might have gone bad due to running out?

https://switchbrew.org/wiki/Boot said:
First, it initializes gpios and sets the gpio voltage to 1.8v.

Then it checks battery charge and SoC temperature using i2c. If either is bad, it shows one of two different bitmaps from .data in the framebuffer.

Because most sysmodules have not yet booted, this all uses raw IO pokes when it comes to gpio and i2c interfacing.

Otherwise, it continues by reading the bad_block_table.num_entries field from the BCT located at offset 0x00C000 in the NAND boot partition 0 (safe mode backup).

If bad_block_table.num_entries byte0 is non-zero, it does a repair with type=4. If byte1 is non-zero, it does a repair with type=5. The number of entires in the bad block table should always be 0x200 by default (represents partition_size). Values from 0x200 to 0x20F represent bad blocks in the NAND boot partition 0 while values from 0x210 to 0x21F represent bad blocks in NAND boot partition 1.

My understanding is that battery charge (or battery state) being bad would result in boot failure.

You could attempt a nand rebuild in case it's not battery-related, but make a backup and keep it in a safe place before you mess with it. You want to be able to restore the system to its original state in case messing with it screwed it up further.
 

krycry

Member
Newcomer
Joined
Oct 21, 2019
Messages
6
Trophies
0
Age
29
XP
377
Country
Malaysia
any update on this? mine is doing the same thing. load into hekate just fine, same error as above when booting into atmosphere. battery in hekate shows 0%. but switch not dying or turned of even when it showed 0%.
 

urherenow

Well-Known Member
Member
Joined
Mar 8, 2009
Messages
4,860
Trophies
2
Age
48
Location
Japan
XP
3,848
Country
United States
Does hekate also show voltage (I'm not inclined to reboot to refresh my memory at the moment)? If so, see (or wait/leave it on until) that it's drained to 3.2v, then charge it back up to 100%. This corrects most battery issues I've heard of.
 

krycry

Member
Newcomer
Joined
Oct 21, 2019
Messages
6
Trophies
0
Age
29
XP
377
Country
Malaysia
Does hekate also show voltage (I'm not inclined to reboot to refresh my memory at the moment)? If so, see (or wait/leave it on until) that it's drained to 3.2v, then charge it back up to 100%. This corrects most battery issues I've heard of.
IMG_5814.JPEG

everything is 0, im really confuse.
tried rebuilding mmc still the same.
 

Toa_235

Romantic_Carpet
Newcomer
Joined
Dec 7, 2009
Messages
91
Trophies
1
Location
on the floor, duuh
Website
www.facebook.com
XP
317
Country
Croatia
my battery info page looks good, did an emmc rebuild but still no boot, hekate made raw backup without problem so i presume the nand chip is not faulty, could be an age related hw failure or as some info i found online uncopletely written fw update, i'm working up to attempting a manual fw write using a pc, but i'm running into some issues with lockpick, anyone know anything about those errors ?
 

Attachments

  • 274942000_725234312195980_1820491477936545720_n.jpg
    274942000_725234312195980_1820491477936545720_n.jpg
    204.6 KB · Views: 315

tezzosman

New Member
Newbie
Joined
Mar 15, 2022
Messages
4
Trophies
0
Location
Paris
XP
61
Country
France
my battery info page looks good, did an emmc rebuild but still no boot, hekate made raw backup without problem so i presume the nand chip is not faulty, could be an age related hw failure or as some info i found online uncopletely written fw update, i'm working up to attempting a manual fw write using a pc, but i'm running into some issues with lockpick, anyone know anything about those errors ?
Hi,

Did you manage to do the manual fw write using a PC ?

I have almost the same issue (0100000000000005) as everyone here excepts that I can't boot into OFW at all.
Battery info shows 0 everywhere too, tried the MMC Rebuild steps with no luck, I don't know what else to try :/
 

impeeza

¡Kabito!
Member
Joined
Apr 5, 2011
Messages
6,899
Trophies
3
Age
46
Location
At my chair.
XP
20,977
Country
Colombia

Fatal error occurred when running atmosphere.​

Program ID: 0100000000000005​

Error Desc: std: :abort() called (0xffe)

Report saved to /atmosphere/fatal_errors/report_0000000002c578b3.nin
Press POWER to reboot.

Installed atmosphere-1.2.4-master-e256261b8+hbl-2.4.1+hbmenu-3.5.0
Tried reformatting sdcard.

Can get to boot up in the original operating system airplane mode.
Can anyone suggest anything?
When I looked in my contents folder I could not find a 010000000000005 folder on the card.
a little search on google give:

https://github.com/Atmosphere-NX/Atmosphere/issues/1177
 

krycry

Member
Newcomer
Joined
Oct 21, 2019
Messages
6
Trophies
0
Age
29
XP
377
Country
Malaysia
Hi,

Did you manage to do the manual fw write using a PC ?

I have almost the same issue (0100000000000005) as everyone here excepts that I can't boot into OFW at all.
Battery info shows 0 everywhere too, tried the MMC Rebuild steps with no luck, I don't know what else to try :/
same, i cant boot into ofw also.tried system wipe and mmc rebuild still cant. only hekate can load fine
 

tezzosman

New Member
Newbie
Joined
Mar 15, 2022
Messages
4
Trophies
0
Location
Paris
XP
61
Country
France
a little search on google give:
Hi,

Thanks but I think we all went to Google and found this before posting here. Unfortunatelly the EMMC rebuild and System Wipe didn't work. I think our problem is related to the battery showing 0 but I don't know where to check to solve that
 
  • Like
Reactions: impeeza

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: https://youtube.com/shorts/j0MofEdwfhM?si=zAvVjw21BHFKum0r