Monster Hunter 4 Ultimate firmware required?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Killaclown, Feb 14, 2015.

  1. Killaclown
    OP

    Killaclown GBAtemp Regular

    Member
    126
    80
    Feb 13, 2015
    Norway
    Hey! I am in the process of buying a new 3DS (first ds alltogether) and I was thinking about buying MH4U with it to play legit. My question is will I be able to play it without upgrading my N3DS? I want to have it at 9.0 or whatever the release update for it is, to maximise my potential of getting it to run on gateway when it shows up. I have been looking forward to the game for quite some time, and it will hold me over until the gateway release should happen (if it does). Thanks for any replies :)
     
  2. YourHero

    YourHero GBAtemp Maniac

    Member
    1,003
    220
    Apr 22, 2010
    United States
    MH4U should run an 8.1 sys menu but it could require a 9.0 or higher system. The only game asking for higher than 8.1 recorded is Smash 4.
     
  3. justln

    justln GBAtemp Advanced Fan

    Member
    708
    276
    Aug 16, 2013
    It's 8.1, I upgraded my sysNAND from 4.5 to 8.1 because I got 4U 4 days early but the new 3DS didn't arrive yet.