?
  1. Yes.

    133 vote(s)
    91.7%
  2. No.

    12 vote(s)
    8.3%
  3. 145 voter(s)
  1. xzxero

    OP xzxero ♥bong milk does good for the brain♥
    Member

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Country:
    United States
    you must've had an outdated package.

    probably just had stubs.
     
  2. Tatsurou

    Tatsurou Advanced Member
    Newcomer

    Joined:
    Oct 15, 2006
    Messages:
    51
    Country:
    I just went through all the steps in this thread to install 4.0U
    http://gbatemp.net/index.php?showtopic=144835

    I want to do the steps in this thread to install 4.2

    My SD card isn't showing up on the Homebrew Channel (1.0.6 IOS36 v4.18) or when I select SD Card from the Wii Menu. It says "The device inserted in the SD Card Slot cannot be used." I'm using a 2GB SD card that has been working fine before. Do I need an SDHC card or a different SD card? How can I update my wii when it can't read my micro SD card?
     
  3. xzxero

    OP xzxero ♥bong milk does good for the brain♥
    Member

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Country:
    United States
    check the lock switch on the sd card.
     
  4. mechiedak

    mechiedak Newbie
    Newcomer

    Joined:
    Feb 25, 2010
    Messages:
    2
    Country:
    United States
    i got error 2011 when trying to install wads





    edit: i got it
     
  5. Devil May Cry

    Devil May Cry GBAtemp Fan
    Member

    Joined:
    May 14, 2008
    Messages:
    408
    Country:
    United States
    NeoGamma seems to work at least (with the one game I tested). I still want to use USBloader GX, but lack a HDD for it. In the meantime, will a PSP connected through USB work as a HDD for dumping games?
     
  6. longtom1

    longtom1 Keep an eye on my posts cause I quick edit frequen
    Member

    Joined:
    Jan 12, 2009
    Messages:
    2,641
    Country:
    might work give it a try
     
  7. rebirth2010

    rebirth2010 Newbie
    Newcomer

    Joined:
    Feb 28, 2010
    Messages:
    2
    Country:
    United States
    Alright, I followed the entire guide. I have wii 4.2u. everything went fine, but I can't get the NeoGamma to work. Everytime I click on it, I get a black screen. I also tried installing backup launcher which you have to install cios installer first. The cios installer alwasy fails at the end so I can't use the backup launcher either. I can't tell if any of my games work, cause I can't get a program to work properly.

    Oh loading from my sd card
     
  8. jochemdu

    jochemdu Newbie
    Newcomer

    Joined:
    Feb 28, 2010
    Messages:
    4
    Country:
    Netherlands
    Great guide. I'm going to try it now [​IMG]
     
  9. rebirth2010

    rebirth2010 Newbie
    Newcomer

    Joined:
    Feb 28, 2010
    Messages:
    2
    Country:
    United States
    Okay I am up again trying to get this to work. The NeoGamma still turns my screen black. Anyone has any idea how to get it to work
     
  10. martinezgene

    martinezgene GBAtemp Regular
    Member

    Joined:
    Dec 6, 2008
    Messages:
    137
    Country:
    United States
    First I want to say thanks for this great guide it has worked for me many times without any problems. Until today I softmodded a Wii and everything works great the only problem is that it will not connect to the internet. I keep getting "Error Code: 110213 There is a problem with the WiiConnect24 service. Please try again later." the Wii is finding my router with out any problems. I tried clicking on the weather channel it ask to perform system update but I am on 4.2U . I also have updates blocked in priloader. Just wondering if there is a setting in system hacks that is wrong. I also read hear about doing a system formatt which is fine but the guy stated that his wii was a virgin and mine is not. I don't know if it will brick my wii. I have bootmii 2 and as ios installed. Do anyone have any input? Should I start a new thread for this?
     
  11. lotto996

    lotto996 Member
    Newcomer

    Joined:
    Jan 31, 2006
    Messages:
    37
    Country:
    *FIXED*

    Hi Guys, I tried searching the forums but couldn't find anything, I am following the guide and am on the Modify "Restoring the Trucha Bug" step, I choose the option "Install an IOS that accepts fakesigning." then I press A until I am taken back to the first menu, then as the guide says I choose IOS36 and press A, then I am taken to a black screen with a green block at the top, and am shown the message "Loading selected IOS..." and the Wii hangs on this screen. I waited 10 minutes before resetting the Wii. I repeated the steps 3 times with the same result. Does anyone have any suggestions for what I am doing wrong? Thanks, -lotto*

    FIXED*
     
  12. lotto996

    lotto996 Member
    Newcomer

    Joined:
    Jan 31, 2006
    Messages:
    37
    Country:
    Well that was bullshit LOL, 4th times the charm I guess. I gave it another ago and it worked this time, sorry to bother everyone! -lotto
     
  13. crwys

    crwys GBAtemp Maniac
    Member

    Joined:
    Jun 26, 2008
    Messages:
    1,146
    Country:
    United States
    Great guide, thanks.
     
  14. commandernojj

    commandernojj Member
    Newcomer

    Joined:
    Sep 12, 2009
    Messages:
    12
    Country:
    United States
    I'm going insane right now, I had a 4.0 modded wii, decided to freshly install everything so I did an update to 4.2 along with a system format, now when I do the banner bomb, I get into hackmii and I get a "this installer can NOT continue!" message, it goes on to say "there is no known vulnerable IOS installed on this wii."

    Any help would be EXTREMELY appreciated right now.

    EDIT: Well poking around the forums helped, if ANYONE seems to hit the wall I hit, don't system format like I did, just hit this link and follow the instructions:
    http://sites.google.com/site/completesg/other-stuff/fix-hbc
     
  15. icyrainz

    icyrainz Advanced Member
    Newcomer

    Joined:
    Jan 6, 2010
    Messages:
    89
    Country:
    United States
    Yup, you just have to carefully read all the instructions and prevent actions that can highly brick your wii.

    @xzxero : considering update the guide to cIOS 249 v18 and Hermes v5 ? Is installing cIOS from the installer dol or install it as a wad like your guide the same ?
    I got no problem at the moment, should I update ?
     
  16. tj_cool

    tj_cool Site dev
    Supervisor

    Joined:
    Jan 7, 2009
    Messages:
    10,041
    Country:
    Belgium
    Its better to update the guide when the loaders are updated to work with the new cIOS revs.
    Keep r17 and Hermes v4 for now
     
  17. icyrainz

    icyrainz Advanced Member
    Newcomer

    Joined:
    Jan 6, 2010
    Messages:
    89
    Country:
    United States
    Thanks for the reply!
    Those cIOS are frequently updated. Hopefully they will come up with some methods to load GC games from USB. I unfortunately got a D3-2 Drive and can never read any backup DVDs [​IMG]
     
  18. ConJ

    ConJ The Toker
    Member

    Joined:
    Jul 18, 2008
    Messages:
    923
    Country:
    Thanks for the guide chaps. 5 Wii's modded and counting. Supreme Guide.
     
  19. bosman

    bosman GBAtemp Regular
    Member

    Joined:
    Nov 15, 2008
    Messages:
    216
    Country:
    I was helping out a friend over the phone mod his Wii and when it came down to deleting stubs I thought the GP DOP-IOS mod would have deleted 222/223/249/250 only.
    To my surprise it also deleted Stubs 4, 10, 11, 16, 30, 50, 51 and 60

    Is this correct?

    I haven't used GP DOP-IOS mod as the last Wii I did was the old way with TBR and ATD.
     
  20. xzxero

    OP xzxero ♥bong milk does good for the brain♥
    Member

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Country:
    United States
    yes thats correct.

    erase those stubs. [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Modify, below,