MicroSD, everything deleted for no reason

Discussion in 'R4 DS' started by supersaiyajin900, Nov 25, 2010.

  1. supersaiyajin900
    OP

    Newcomer supersaiyajin900 Member

    Joined:
    Sep 18, 2010
    Messages:
    37
    Country:
    United States
    One day i checked my R4 and it said "could not find sd/tf card" or something like that, when i knew the card was in the r4. i blew on the card to make sure nothing was blocking it, and it still didnt work. i put it in the computer to see what was wrong, and for some reason the card reverted to its pre-format state. now it says i have to format it before i can use it. the last time i backed it up was a month ago, and i have clocked a lot of time into pokemon black, but all the data recovery programs i have tried have failed me. is the only option to start over?
     
  2. CannonFoddr

    Member CannonFoddr Regular GBATemp Lurker

    Joined:
    Sep 23, 2006
    Messages:
    4,106
    Location:
    Sitting by computer
    Country:
    United Kingdom
    Hmm - usually IF the card got wiped (somehow) or you had a corrupted fiel on it, you would still be able to view the card & you wouldn't get a message asking you to format it

    You say you've tried some 'recovery programs' which didn't work - so I'm guessing the card is f**ked

    I've had this a couple of times, & found that the MSD was in fact damaged somehow & USUALLY a re-format cured the problem.
    One card I was given that I couldn't even do a format - I had found there was a very small chip in the side of it, & I could see a little bit of copper showing (through a magnifying glass) - so I guessed the card was damaged beyond repair

    I guess that the only option (unless some1 can come up with something else) to try & format it
    If it won't let you do even that , then I would say the card is no good & you'll have to get another one

    At least you have a backup (even if it is a month old) - I've known some people don't even do that
     

Share This Page