MAH RSS not workin'

Discussion in 'Site Discussions & Suggestions' started by imgod22222, Jan 1, 2008.

Jan 1, 2008

MAH RSS not workin' by imgod22222 at 4:44 PM (905 Views / 0 Likes) 3 replies

  1. imgod22222
    OP

    Member imgod22222 GBAtemp's Original No-faced Member

    Joined:
    Jul 5, 2006
    Messages:
    1,555
    Country:
    United States
    "Live bookmark failed to load"

    ...every time.

    two of my other RSS work

    two don't... gbatemp is one of them.

    and clicking: Open "GBAtemp" makes gbatemp.net/rss.php load
    ...kinda defeating the whole purpose of not opening another tab.
     
  2. pasc

    Member pasc GBATemps official GBA Freak

    Joined:
    Sep 9, 2006
    Messages:
    2,570
    Location:
    Germany
    Country:
    Germany
    Poor guy, ain't ya ?
    Having to open another tab, you'll suffer hard for sure !

    Anyway, at least you are no longer alone and the mods know about the "world-changing-problem".
     
  3. imgod22222
    OP

    Member imgod22222 GBAtemp's Original No-faced Member

    Joined:
    Jul 5, 2006
    Messages:
    1,555
    Country:
    United States
    yeah... its a horrible problem...

    and to make sure that this problem is addressed
    ....since this is the site discussion subforum....

    i will kill a baby muslim child for every hour on the half hour until this problem is solved...

    Number one...
    ---my sadistic nature kicks in...

    its a bit past 1:30 due to a reboot, but...

    Number two...

    ..through seven...

    I hink like 50 by now.

    ...Maybe this should've gone int he forum bug subforum? (what i originally wanted)
     
  4. NiCK_TM

    Newcomer NiCK_TM Member

    Joined:
    Apr 20, 2007
    Messages:
    25
    Country:
    Australia
    Mines not working either [​IMG] its really annoying me now
     

Share This Page