M3 is now 4.5.0-10 Compatible

Discussion in 'M3 Adapter' started by jimmyemunoz, Jan 13, 2013.

Jan 13, 2013
  1. jimmyemunoz
    OP

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Wow, the M3 Team is looking to capitalize on the 4.5.0-10 money. Their M3i Zero GMP-Z003 flash card now runs on 4.5.0-10 firmware. Grab the 2 files you need to upgrade from http://www.handheldsources.net/M3DS/Download_M3DSR.html

    1) Run the .nds file on a DS/DS Lite/DSi (NOT 3DS!), when it's done (~5 seconds) remove the flash card from your DS. Now remove the micro SD card and erase the .nds update file.

    2) Place the F_Core.dat file on your micro SD card. Place the micro SD card into your M3i Zero GMP-Z003, and plug in your USB updater cable and wait until the red flashing light comes to a complete stop. Now you can remove your USB updater cable from your USB port, and take the other end out of your M3i Zero GMP-Z003 flash card. Go ahead, remove your micro SD card, and erase the F_Core.dat file.

    3) Done!

    It works well! I own a M3i Zero GMP-Z003, so I've already updated my flash card. Enjoy! ;)
     
  2. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Inkling™ Squishies~

    Joined:
    Sep 13, 2009
    Messages:
    14,745
    Location:
    Inkopolis
    Country:
    Antarctica
    Great, now all they need to do is update Sakura and Touchpod...please!

    Sakura is still one of my favorite kernels, I would love to see it get one more update!
     
  3. zhuzhuchina
    This message by zhuzhuchina has been removed from public view by Costello, Jan 13, 2013, Reason: one-word non constructive post.
    Jan 13, 2013
  4. agnetto

    Newcomer agnetto Newbie

    Joined:
    Jan 13, 2013
    Messages:
    5
    Country:
    Italy
    :unsure: Hello, I hope you can help me

    nds I have two, one with and the other with 1.4.5.E firmware 1.4.3E I updated
    my M3I ZERO GMPZ003, according to the procedure in firmware: M3GUpdaterPlus_450HW then F_CORE_v4.5.0
    Nds 1.4.3e with the works, but the nds with 1.4.5E does not work!!
    Possible that M3GUpdaterPlus_450HW and F_CORE_v4.5.0 are incompatible
    with firmware 1.4.5E?
     
  5. jimmyemunoz
    OP

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    1.Support M3i Zero Model:GMP-Z003


    2.Support 3DS Japanese firmware Ver. 4.5.0-10J;
    Support 3DS USA firmware Ver. 4.5.0-10U;
    Support 3DS European firmware Ver. 4.5.0-10E;
    Support iDSi Chinese firmware V1.4.6C;
    Support NDSi/NDSi LL Japanese firmware V1.4.5J;
    Support NDSi/NDSi XL American firmware V1.4.5U;
    Support NDSi/NDSi XL European firmware V1.4.5E.
     
  6. agnetto

    Newcomer agnetto Newbie

    Joined:
    Jan 13, 2013
    Messages:
    5
    Country:
    Italy
    :unsure: tried again to redo the update m3i zero GMP-Z003 but the console with firmware 1.4.5E does not work!! black screen'' There was an error ......''
    but if I try to use the same flash card on NDS with firmware 1.4.3E
    work!! ............ I can not understand, I never had problems before
    I hope for a fix
     
  7. cathairmoustache

    Newcomer cathairmoustache Newbie

    Joined:
    Jan 14, 2013
    Messages:
    5
    Country:
    Portugal
    So, they completely dropped the support for the non-GMP-Z003 model ? ...
     
  8. agnetto

    Newcomer agnetto Newbie

    Joined:
    Jan 13, 2013
    Messages:
    5
    Country:
    Italy
    Core for M3i Zero only:(12-1-2013) [​IMG]
    M3i Zero GMP-Z003 Updater Plus 450HW
    Notes:
    *This upgrade package only supports M3i Zero card (GMP-Z003 model), the code can be found on the top right of the label of the card.
    *After applying this package, you should reapply the "M3i Zero Core data file V4.5.0" package to make it compatible with 3DS 4.5.0-10x firmware.
    *Do NOT use "M3i Zero Core data file V4.5.0" to upgrade directly, you must run "M3GUpdaterPlus_450HW.nds" first.
    *If wrong steps were taken or it is a brand new M3i Zero, please do upgrading by using "M3i Zero Core data file V4.2.0" first and then run "M3GUpdaterPlus_450HW.nds".
    *In order to update the firmware of the M3i Zero card, you must have one of these consoles (NDS, NDS Lite or NDSi NDSi(XL)). After a successful run of the upgrade package, the updated M3i Zero card should be able to boot up properly in any NDS console included 3DS.
    *Please make sure that the battery of your console is sufficient to finish the upgrade. Keep your console still during the upgrading.
    *For the M3i Zero card users with a model other than GMP-Z003, please use core data file V1.7.2 or other newer version.
     
  9. cathairmoustache

    Newcomer cathairmoustache Newbie

    Joined:
    Jan 14, 2013
    Messages:
    5
    Country:
    Portugal
    That and:
    1.Support M3i Zero Model:GMP-Z003 & old Models;
    (*Old Models have no improvement after upgrade)​

    Must not be possible then. Thanks anyway.
     
  10. jimmyemunoz
    OP

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Yeah, out of the last 2 or 3 updates they've released, not one has had an effect. This is unfortunate, as I own one also, and these weren't the cheapest cards to buy. However, this seems to be the trend in China; support for the moment and FU later. :lol:
     
  11. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    And that's why I and others make such a push to only suggest carts that have proven more than a few updates... and also why it's a sad day when the likes of the AK2i and M3i-0 die.
     
  12. jimmyemunoz
    OP

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Remember not too long ago, I told a prospective buyer to look at a R4i Gold Plus, and you you didn't have the slightest reason why, because you thought r4ids.cn team's card was the better route to go. Now look at r4ids.cn, issues galore...I saw the writing on the wall when the Dorasu card first came out that things were going to get squirrely. I won't buy another version of the r4ids.cn card, unless it boots 3DS games, then maybe...but probably not. Supercard will solely get my money in the future. B-)
     
  13. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Pft, that's what people said about the Cyclo series, and the M3 series for a while too. :P We can't predict long-term things, but lots of carts die really quickly which is why we look for at least a few months of proper support (which the r4ids.cn cart got).
     
  14. robilyn

    Newcomer robilyn Member

    Joined:
    Sep 15, 2011
    Messages:
    12
    Country:
    Italy
    I updated the card with a DSi XL 1.4.1 and now it works on a 3DS 4.5.0, and it's still working on the DSi.
    I noticed that, after the upgrade, the M3i Zero does not recognize all my microSD's that worked before. When the microSD is not recognized, the M3i Zero is shown with a blank icon.
     
  15. agnetto

    Newcomer agnetto Newbie

    Joined:
    Jan 13, 2013
    Messages:
    5
    Country:
    Italy

    In fact with 1.4.5E nds, me too, I see a white icon and does not work, returning the classic mistake with the black screen
    then in the m3i zero nds 1.4.3E works!
     
  16. agnetto

    Newcomer agnetto Newbie

    Joined:
    Jan 13, 2013
    Messages:
    5
    Country:
    Italy
    1.Support M3i Zero Model:GMP-Z003


    2.Support 3DS Japanese firmware Ver. 4.5.0-10J;
    Support 3DS USA firmware Ver. 4.5.0-10U;
    Support 3DS European firmware Ver. 4.5.0-10E;
    Support iDSi Chinese firmware V1.4.6C;
    Support NDSi/NDSi LL Japanese firmware V1.4.5J;
    Support NDSi/NDSi XL American firmware V1.4.5U;
    Support NDSi/NDSi XL European firmware V1.4.5E. -----no update!------------------------>:nayps3:
     
  17. robilyn

    Newcomer robilyn Member

    Joined:
    Sep 15, 2011
    Messages:
    12
    Country:
    Italy
    It's not the same error. After the upgrade, my M3i Zero works on a 3DS 4.5.0E (and on a DSi XL 1.4.1E). But it only works with one out of three microSD's of mine. With the other two microSD's I have, the M3i Zero doesn't work (displays a blank icon), even on the DSi 1.4.1E.
    Try another microSD.
     

Share This Page