Hacking Luma 8.1 takes FOREVER to boot

chrisrlink

Has a PhD in dueling
OP
Member
Joined
Aug 27, 2009
Messages
5,617
Trophies
2
Location
duel acadamia
XP
5,942
Country
United States
hi guys i have an issue with luma 8.1.1 I am latest bootstrap9 and luma 8.1 i reformatted my class 10 microSD card (32GB) in a SD adapter and just unbanned myself then my SD wouldn't boot luma (home menu) but would boot into godmode9/luma config just fine got a new adapter cause the old one fell apart upon ejecting the card just turned it on same issue but i waited at least 2 minutes until it finally booted, it NEVER took 2 minutes to boot before what's going on? formatted correctly 32kb cluster size fat32
 

Ryab

Well-Known Member
Member
Joined
Aug 9, 2017
Messages
3,320
Trophies
1
XP
4,637
Country
United States
hi guys i have an issue with luma 8.1.1 I am latest bootstrap9 and luma 8.1 i reformatted my class 10 microSD card (32GB) in a SD adapter and just unbanned myself then my SD wouldn't boot luma (home menu) but would boot into godmode9/luma config just fine got a new adapter cause the old one fell apart upon ejecting the card just turned it on same issue but i waited at least 2 minutes until it finally booted, it NEVER took 2 minutes to boot before what's going on? formatted correctly 32kb cluster size fat32
i have a similar issues with my o3ds with luma and b9s except for me most of the time it boots fast then randomly it will take 2 minutes
 
  • Like
Reactions: chrisrlink

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Psionic Roshambo @ Psionic Roshambo: https://youtu.be/w-MnD1pxdVE?si=aXHZc1XMEGUbGjtC