[List] Games required Firmware version

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by B4rtj4h, Oct 5, 2017.

  1. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    14
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    Did it leak online or something? I thought the game isn't out till Tuesday.
     
  2. buttslaya617z

    buttslaya617z Member

    Newcomer
    2
    Sep 13, 2009
    United States
    Yeah
     
  3. buttslaya617z

    buttslaya617z Member

    Newcomer
    2
    Sep 13, 2009
    United States
    Dark Souls Remastered base game requires 5.1.0 and the day one update requires 6.0.0. Spoofed the update with tinfoil and running on my 5.1.0 Switch.
     
    Last edited by buttslaya617z, Oct 17, 2018
    Isaac_ssbm likes this.
  4. Tere Valentin

    Tere Valentin GBAtemp Fan

    Member
    3
    Nov 21, 2015
    United States
    Lego DC Super Villains update needs 6.0.0?
    Also these kinds of informations need to be on page 1. Why is it not being updated at all?
     
    Last edited by Tere Valentin, Oct 17, 2018
    comput3rus3r likes this.
  5. comput3rus3r

    comput3rus3r GBAtemp Addict

    Member
    11
    Aug 20, 2016
    United States
    Does anybody know what firmware Tricky Towers requires?
     
  6. Isaac_ssbm

    Isaac_ssbm Member

    Newcomer
    2
    May 21, 2018
    United States
    Can you please make a tutorial where you explain how to do that?
     
  7. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    16
    Aug 6, 2017
    United States
    New York City
    Tinfoil has a feature for you to ignore the required firmware version when installing any .NSP file. Simply say "Yes" when it asks you and it lets you bypass some of the firmware requirements for certain games.
     
    buttslaya617z and Isaac_ssbm like this.
  8. Isaac_ssbm

    Isaac_ssbm Member

    Newcomer
    2
    May 21, 2018
    United States
    How can I install tinfoil? I use SX OS 2.0
     
  9. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    16
    Aug 6, 2017
    United States
    New York City
    Tinfoil is a homebrew application that you run like any other homebrew. Not sure if it works with SX OS though.
     
    buttslaya617z likes this.
  10. buttslaya617z

    buttslaya617z Member

    Newcomer
    2
    Sep 13, 2009
    United States
    >XS OS
    Ya dun goofed, kiddo. Should've waited for free homebrew.
    Anyways, look for the thread in the homebrew section, or find tomGER's guide where he instructs how to hack your Switch. You might have to start from zero if you're coming from XS OS.
     
  11. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    14
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    SX OS can be used for free, just can't use the xci loading.
     
  12. buttslaya617z

    buttslaya617z Member

    Newcomer
    2
    Sep 13, 2009
    United States
    It's not even worth it for free.
     
    TheCyberQuake likes this.
  13. Reploid

    Reploid GBAtemp Maniac

    Member
    8
    Jan 20, 2010
    Serbia, Republic of
    but will it run?
     
  14. Ric-Are-Those

    Ric-Are-Those Advanced Member

    Newcomer
    2
    Jan 2, 2018
    United States
    Oof, mind you cut yourself with that edge.
     
  15. buttslaya617z

    buttslaya617z Member

    Newcomer
    2
    Sep 13, 2009
    United States
    Yeah, I already said it would.
    0.01 Shekels have been deposited into your account.
     
  16. Tere Valentin

    Tere Valentin GBAtemp Fan

    Member
    3
    Nov 21, 2015
    United States
    Lego DC Super Villains update needs 6.0.0?
     
  17. kAID

    kAID Newbie

    Newcomer
    1
    Oct 20, 2018
    United States
    Hello,
    Does anyone know which firmware does Xenoblade Chronicles 2 Update v2 0 1 requires?
    5.1 ? 6.0.0 ? 6.0.1

    Thanks!
     
  18. dariakyl

    dariakyl Advanced Member

    Newcomer
    2
    Jun 20, 2014
    Belgium
    so nswdb.com won't get updated anymore ? That's pretty sad :(
     
  19. Halm

    Halm Member

    Newcomer
    2
    Jun 27, 2018
    Singapore
    So none of the new releases (Dark Souls, Star Link, Mega Man 11, Super Mario Party, SNK) works on 4.1?

    So it's either update to 5.1 or to 6.0.1 now then....
     
  20. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    16
    Aug 6, 2017
    United States
    New York City
    Encrypted with masterkey revision 4 so nope, they need a minimum of firmware 5.0
     
Loading...