[List] Games required Firmware version

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by B4rtj4h, Oct 5, 2017.

  1. lostdotfish

    lostdotfish Advanced Member

    Newcomer
    2
    Feb 13, 2016
    Anyone know what FW Diablo needs?
     
    icamaster likes this.
  2. lostdotfish

    lostdotfish Advanced Member

    Newcomer
    2
    Feb 13, 2016
    Master key 4
    5.1.0
     
  3. Tere Valentin

    Tere Valentin GBAtemp Fan

    Member
    3
    Nov 21, 2015
    United States
    2 questions:

    --Does the "Harry Potter collection" nsp game update require 6.0.0/6.0.1?
    --What's this info about dlc within the game? Is it only accessible with the game update installed?
     
    Last edited by Tere Valentin, Nov 1, 2018 - Reason: added questions
  4. DiJornios

    DiJornios DiJiorno

    Member
    3
    May 18, 2018
    United States
    Need an XCI game that requires 6.0.1 so I can bypass SDXC updates
     
  5. Tere Valentin

    Tere Valentin GBAtemp Fan

    Member
    3
    Nov 21, 2015
    United States
    Seems "World of Final Fantasy Maxima" isn't playable on 5.1.0 OFW :( It gives me the following message:

    "A system update is required in order to use this software."

    I use SX Pro.
     
  6. lnguy193

    lnguy193 Newbie

    Newcomer
    1
    Aug 30, 2018
    United States
    I have Fifa 19 running on ReiNX 5.1.0. After installed the update 1.0.2, it is asking for system update. Is there anyone having this problem?
     
    bad361 likes this.
  7. zulykat

    zulykat Newbie

    Newcomer
    1
    Feb 14, 2007
    anyone knows which firmware is required for Moonlighter?
     
  8. mishnix

    mishnix Member

    Newcomer
    2
    Oct 20, 2014
    Is it safe to update to 6.1 using sxos v1.9?
     
  9. nswuser007

    nswuser007 Member

    Newcomer
    1
    Nov 14, 2018
    United States
    I am sorry if this is the wrong place to post , I just got a switch yesterday 1005 model the 1008 I got was patched so im thankful to have found one that can accept a payload and not just stay black -

    In any case the only game I have gotten to work that I have put on the root of the sd card is Splatoon 2 none of my other backups are working, donkeykongs graphic loads like splatoon 2 but gives me same bs message about not reading card for all else - and the rest have a white icon and no game grafx showing when going into albums trying to get it to the main load screen area etc.

    If anyone has any suggestion please let me kknow -the system is on 6.1 and I was told that the version didn't matter new still worked - seems ive gotten quite a bit of mis information and had I known about this place first it would have helped. In any case I hope someone can help me -thanks again!
     
  10. slovenhjelm

    slovenhjelm Newbie

    Newcomer
    1
    Jun 5, 2018
    Sweden
    soooo... what version does pokemon require?
     
  11. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    16
    Aug 6, 2017
    United States
    New York City
    5.1
     
    PitPitPit likes this.
  12. nswuser007

    nswuser007 Member

    Newcomer
    1
    Nov 14, 2018
    United States
    zelda issue was resolved with rev002 for whatever reason I think the others just wanted previous FWs or something either way :) YESS
     
  13. takeitfish

    takeitfish Member

    Newcomer
    1
    Nov 15, 2018
    Australia
    Just wanted to add I was able to play Wonderboy: Dragon's Trap on 3.0.2 rather than the 4.0.1 suggested in the OP
     
  14. enderer

    enderer Advanced Member

    Newcomer
    2
    Jul 19, 2015
    United States
    does anyone know what game has the 5.1.0 update and can update from cart?
     
  15. wikoogle

    wikoogle Member

    Newcomer
    1
    Mar 14, 2011
    United States
    I am wondering the exact same thing.

    My 4.1 switch fails to launch several games since I updated to dx is 2.0 but my wife's 5.1 switch runs everything perfectly.

    Would happily buy whatever game has the 5.1 update on it so that I can update from cart
     
  16. gundamu

    gundamu GBAtemp Regular

    Member
    2
    Apr 28, 2016
    Canada
    let's go pika/eevee have 5.1.0 in them, they can update.
    alternatively you can use homebrew to manually upgrade your fw to 5.1.0
     
  17. Gegz

    Gegz Newbie

    Newcomer
    1
    May 29, 2007
    France
    Hello,

    I'm on 6.1 and i'd like to install my sd card drivers, so i need to rip a game that's on 6.1 for that, but 5.1 is the maximum that actually exist, right ?
     
  18. Kupie

    Kupie GBAtemp Regular

    Member
    3
    Jun 9, 2013
    United States
    Are there any games that require 6.1?
     
  19. Draxzelex

    Draxzelex GBAtemp Guru

    Member
    16
    Aug 6, 2017
    United States
    New York City
    There are other ways to acquire firmware files other than ripping them from a game.
    There aren't even any games that require 6.0.
     
  20. bastard016017

    bastard016017 Newbie

    Newcomer
    1
    Apr 28, 2015
    Senegal
    6.2.0 Game Updates

    Xenoblade Chronicles 2 [UPD][v917504]
    Aces of the Luftwaffe Squadron [UPD][v262144]
     
Loading...