[List] Games required Firmware version

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by B4rtj4h, Oct 5, 2017.

  1. BADDINOROX99

    BADDINOROX99 GBAtemp Advanced Fan

    Member
    3
    Sep 9, 2015
    United States
    I just tried cartoon Network battle Crashers on 3.00 it asked me to update I'm not sure what fw it requires
     
    B4rtj4h likes this.
  2. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    So we can conclude that either some file on the cartridge is rewritable for an update notification. Or the Switch has some sort of list that is updated when connected to the interwebs. But when I see the stories al around the first is what looks most plausible.
     
  3. TerminatR

    TerminatR Member

    Newcomer
    3
    Nov 21, 2006
    Canada
    So... SnipperClips Plus on cartridge is 3.0.1? Can anyone confirm this?

    Also, what happens if you plug in a game with a higher update? Does it prompt you or just go ahead and install?
     
  4. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    IT is indeed 3.0.1. And when an update is needed iT will prompt you. Without update you cant play
     
  5. JerryShaw

    JerryShaw GBAtemp Regular

    Member
    1
    Feb 7, 2017
    Switzerland
    Anyone knows what version does "Lost Sphear" need?
     
  6. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    IT can be played on 4.0.0... but I bet it would be 3.0.1. All new games have that now.
     
  7. kprovost7314

    kprovost7314 GBAtemp's Official Bara Master

    Member
    6
    Dec 24, 2014
    United States
    In that bara manga ( ͡° ͜ʖ ͡°)
    What's the serial number for 3.0.1 Breath of the Wild compared to 2.3.0 and lower? Kinda worried here
     
    B4rtj4h likes this.
  8. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    We did not find different serial numbers. The whole story was wrong to begin with, the people had the Switch connected to the internet that is why it was showing an update.
    Both are HAC-P-AAAAA TRA-HAC-AAAAA-HOL with barcode 045496420031.
     
  9. kprovost7314

    kprovost7314 GBAtemp's Official Bara Master

    Member
    6
    Dec 24, 2014
    United States
    In that bara manga ( ͡° ͜ʖ ͡°)
    Was it that they've connected to the internet before, or if it was connected when they put in the cartridge?

    And if it's the latter, could I still use the Browser DNS?
     
  10. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Browser DNS I do not use... so I can't help you there.
    The story was that people who bought the game second hand or bought the explorer edition where not able to play the game.
    On further investigation they did connect the Switch to the internet. This way the update list is being updated with all the latest versions of the game.
    So even if you never played the game, it will know if there is an update from this list.
    If you install any DLC etc. you will need to update your Switch beyond 3.0.1 to play the game.
     
    kprovost7314 likes this.
  11. JerryShaw

    JerryShaw GBAtemp Regular

    Member
    1
    Feb 7, 2017
    Switzerland
    I'd better ignore the game, though it looks good.
     
  12. MarcoMartins

    MarcoMartins Member

    Newcomer
    1
    Oct 11, 2017
    Portugal
    Never connected my switch to the internet and can't play Zelda BOTW on 3.0.0 so maybe that internal list came from factory with some updates
     
    B4rtj4h likes this.
  13. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    What version of BOTW do you have?
     
  14. Nezztor

    Nezztor GBAtemp Regular

    Member
    3
    Nov 8, 2016
    Mexico
    Its confirmed that nintendo is updating the carts so or you get a used copy so you can check or update and say goodbye to hw
     
  15. Resaec

    Resaec GBAtemp Regular

    Member
    2
    Dec 19, 2017
    Germany
    I just got my 3.0.0 after 3 tries... I have Zelda BotW 1.3.1 which should contain FW 2.3.0 (right?) but now it nags me into updating :blink:
    I inserted it into my old 3.0.2 which is where i know its 1.3.1 from.

    EDIT:
    Just tested: BotW 1.3.1 requires FW 3.0.1, it does not seem like it holds an "I saw versions up to X.X.X" like information as it did not say anything about updating to a previously seen and played on 3.0.2.
    It says on its back AAAAA22A001
    HAC-P-AAAAA TRA-HAC-AAAAA-GER BARCODE: 04549642009

    DAMN... gonna ask my friend for his card as he owns an older one... lets hope
     
    Last edited by Resaec, Dec 21, 2017
  16. MarcoMartins

    MarcoMartins Member

    Newcomer
    1
    Oct 11, 2017
    Portugal
    I have the standard version, just like the one (below) that was already mentioned on this forum and playable on a 2.3.0. Nevertheless, I can't play it on a 3.0.0 that was never connected to internet.
    Box: HAC-P-AAAAA TRA-HAC-P-AAAAA-EAP
    Cartridge: LA-H-AAAAA-EUR (on the label)
    AAAAA41A000 (on the back of the cartridge)
     
  17. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    This would prove my point that on the cartridge is a "thing" that is writable. Did you get it brand new? Second hand?
     
  18. Resaec

    Resaec GBAtemp Regular

    Member
    2
    Dec 19, 2017
    Germany
    Mine is first hand, 1.3.1 from amazon
    I tested it on 3 consoles (no internet, ever):
    3.0.2 all ok
    3.0.0 needs update
    3.0.1 all ok, no info about update
    -> no write to cartridge to make it force 3.0.1 to update to 3.0.2
    So either they dont care once you are >3.0.0 or it did not write it to the cartridge bc it never got info from the internet
     
  19. chippy

    chippy Member

    Newcomer
    1
    Dec 21, 2017
    Australia
    just bought a second hand switch.
    it was on 3.0.0
    I bought a brand new Zelda BotW AUS ed (as I am in aus).
    the console has been on the net but from the game list I can see the old owner (didn't delete his profile) played Zelda.
    it had no update promps on the system. went into safe mode or what ever its called so that should have wiped any updates.
    the cart I used asked for an update. seeing the main reason was for Zelda I updated. it updated to 3.0.1
    cart details are
    Australian edition Zelda breath of the wild
    bar code 9 318113 986007
    HAC-P-AAAAA
    TRA-HAC-AAAAA-AUS
    cart details
    LA-H-AAAAA-AUS
    HAC-008 AAAAA20A001
     
  20. Resaec

    Resaec GBAtemp Regular

    Member
    2
    Dec 19, 2017
    Germany
    So its probably AAAAABBCDDD for A is unknown to me, B could be country code (41 EAP, 20 AUS, 22 GER), C unknown, D is cartridge revision (starting at 000 for rev1.0)
     
    B4rtj4h likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice