[List] Games required Firmware version

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by B4rtj4h, Oct 5, 2017.

  1. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    That makes sense! Mine is indeed 000. So warning! New copies are being printed. It is very hard to see what version you buy. The important numbers are under HAC-008.
    • if it ends on 000 you are safe
    • if it ends on 001 you are screwed and need to update beyond 3.0.1 to play Zelda
     

    Attached Files:

    Resaec likes this.
  2. chippy

    chippy Member

    Newcomer
    1
    Dec 21, 2017
    Australia
    that looks to be true
    and sucks that AUS doesn't get the explorer ed of the game too... just the updated 3.0.1 version
     
  3. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Whut? No explorer edition??
     
  4. chippy

    chippy Member

    Newcomer
    1
    Dec 21, 2017
    Australia
    nope and looks like the 3.0.1 patch is on the cart as it was in airplane mode too
     
  5. rac

    rac Advanced Member

    Newcomer
    2
    Dec 27, 2014
    United States
    the explorer edition is just a guidebook and map you could probably buy those off ebay
     
  6. MarcoMartins

    MarcoMartins Member

    Newcomer
    1
    Oct 11, 2017
    Portugal
    Brand new. Don't know anyone with a playable version below 3.0.0 or else I would test to check that theory.
     
  7. Resaec

    Resaec GBAtemp Regular

    Member
    2
    Dec 19, 2017
    Germany
    What are the last 3 numbers above the connectors on the backside of your cartridge?
    And additionaly whats the cartridges game version?
     
  8. MarcoMartins

    MarcoMartins Member

    Newcomer
    1
    Oct 11, 2017
    Portugal
    As I have mentioned before it is the standard Zelda BOTW not the explorer edition and the serials are:
    Box: HAC-P-AAAAA TRA-HAC-P-AAAAA-EAP
    Cartridge: LA-H-AAAAA-EUR (on the label)
    AAAAA41A000 (on the back of the cartridge)
    And I suppose if I accepted the update it would be to 3.0.1 but I will not accept it.
     
  9. Resaec

    Resaec GBAtemp Regular

    Member
    2
    Dec 19, 2017
    Germany
    Ahh sorry it looked like you are another person...
    Just wanted to get some more info for all of us ;D
     
  10. Plushie

    Plushie Member

    Newcomer
    1
    Feb 12, 2017
    Belgium
    Not sure about the country code theory, I have for example some Belgian games, (with both dutch and french text on the cover) with the following cartridge codes:

    Azure striker gunvolt: striker pack: AD7TB08B000
    Mario + Rabbids: BAANA34B000
    Puyo-Puyo Tetris: BAACC41Y000


    These are just some examples, I can give more if you want.
     
    Last edited by Plushie, Dec 24, 2017
    Resaec and B4rtj4h like this.
  11. Resaec

    Resaec GBAtemp Regular

    Member
    2
    Dec 19, 2017
    Germany
    I'm currently checking whether it might not state the country, but supported languages (languages available with this cartridge).
    If possible it would be great to have the region / languages stated on the backside of the packaging to these carts :ha:

    Yes please ;D Here or at the cartridge thread is good!
     
    B4rtj4h likes this.
  12. MalayZN

    MalayZN Advanced Member

    Newcomer
    2
    Jul 26, 2008
    Canada
    • Zelda Breath of the Wild - DLC 1: Master Trails - [DLC needs at least 3.0.1 to be played but when downloaded now needs the newest firmware]

    i have this DLC and i am on 3.0.0 just an FYI.
     
  13. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Nah, a lot of other users including myself had negative results. Or you were very fast with downloading or its a troll
     
  14. Resaec

    Resaec GBAtemp Regular

    Member
    2
    Dec 19, 2017
    Germany
    He probably just wanted to say what he found on my thread. Didn't sound like he is playing it on 3.0.0 but just saying that it won't run below 3.0.1 what is what we already figured
     
  15. bubulle

    bubulle Member

    Newcomer
    1
    Nov 22, 2016
    France

    hi, Santa brought a switch for my kids... The switch was under FW 3.01, no internet parameters. When i tested splatoon 2 (v 1.0 on it) it worked without any update; when i tried super mario odyssey (v 1.1.0) cartridge the switch ask me for the 3.02 FW update (what i have done) so i'm sure that the SMO contained the 3.02 fw update on the cartridge!
     
    Last edited by bubulle, Jan 14, 2018
    B4rtj4h likes this.
  16. Plushie

    Plushie Member

    Newcomer
    1
    Feb 12, 2017
    Belgium
    Very well, here goes:
    By default, the games mentioned below do not support dutch subtitles, only dutch text on the boxart. Dutch only sometimes gets support in large games like Mario or Zelda, it's semi-random. I don't know if it influences these cartridge codes, so I thought I'd share this detail. I also shared wether I imported or not)

    Lego city undercover: ABM2B41A000 (game has both dutch and french text on boxart and subtitles/voices)
    LA Noire: AFQMA13A000
    FE Warriors: ADXHB41A000
    Fate Extella: AC8QA41B000 (Imported from the Netherlands, but it has English, Spanish and Italian on the cover, so I think it's the Spanish/italian version)
    Disgaea 5 complete: AACAC22A000 (Imported from the Netherlands, it only has English on the cover)
    Azure striker gunvolt: AD7TB08B000
    Mario + Rabbids: BAANA34B000 (game has both dutch and french text on boxart and subtitles)
    Nights of azure 2: ADWFB41A000 (imported from the Netherlands, does not have dutch text on boxart, only english)
    Xenoblade 2: ADENB08A000
    Zelda: AAAAA34A000 (game has dutch subtitles and boxart, but no voice acting unlike the other languages)
    Skyrim: AF3CA22A000
    Syberia: AD77A41B000
    Syberia 2: AD78A22B000
    Puyo-Puyo Tetris: BAACC41Y000
     
    B4rtj4h and Resaec like this.
  17. VogrBurn

    VogrBurn Member

    Newcomer
    1
    Dec 28, 2017
    Italy
    I have a 3.0.1 console. Can I play Super Mario Odyssey without updating it?
     
  18. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Can't you read? Yes.
    • Super Mario Odyssey - [Day1 patch needs 4.0.0 to be played] - ^Update 3.0.1 on card^
     
  19. VogrBurn

    VogrBurn Member

    Newcomer
    1
    Dec 28, 2017
    Italy
    I didn’t understand if the Day1 patch is required for play.
     
    B4rtj4h likes this.
  20. B4rtj4h
    OP

    B4rtj4h Gaming addict #2 and some

    Member
    5
    Apr 16, 2007
    Netherlands
    Bikini Bottom
    Sorry for my answer... day 1 patch is not needed to play. However if you want to use the recording feature then of course you need to update ;)
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice