Last Story PAL black screen on NTSC Wii

Discussion in 'Wii - Backup Loaders' started by Gh0sti, Apr 23, 2012.

  1. Gh0sti
    OP

    Gh0sti iOS Guru

    Member
    1,316
    49
    Aug 19, 2009
    United States
    Inside you, all around you
    hi so i recently got Last Story for my NTSC wii and every time i run it it goes straight to black screen im using cfg usb loader v70 r15 and have turned on patches forcing ntsc, video patch, and region patch

    anyone know how i can fix this?
     
  2. Luigi2012SM64DS

    Luigi2012SM64DS G-old member

    Banned
    2,060
    309
    Aug 27, 2011
    Canada
    Minecrapt
    sure the file isn't corrupt?
     
  3. Gh0sti
    OP

    Gh0sti iOS Guru

    Member
    1,316
    49
    Aug 19, 2009
    United States
    Inside you, all around you
    no because wii backup manager would have said it was corrupted and it shows up as a game in the cover flow and it launches just goes ot black screen
     
  4. Lumstar

    Lumstar Princess

    Member
    3,601
    82
    Mar 6, 2006
    United States
    Darling
    Do you know if the game attempts to output a picture under original PAL mode? What happens when it's loaded from disc instead of USB? Ruling out whether it's an incompatible TV, vs the game for some reason crashing, could be useful to diagnose.
     
  5. Gaiaknight

    Gaiaknight GBAtemp Advanced Fan

    Member
    958
    104
    Aug 26, 2008
    United States
    howell, Michigan
    the last story is one of those rare pal games that only supports pal 60hrz so unless your tv supports it no amount of options will fix that but i can tell you the game works like a charm on default settings on every usb loader with my hdtv and component cables