Just updated softmod and getting stuck booting Kirby Epic Yarn

Discussion in 'Wii - Hacking' started by jjkm4a1, Mar 25, 2012.

  1. jjkm4a1
    OP

    Newcomer jjkm4a1 Member

    Joined:
    Feb 26, 2007
    Messages:
    27
    Country:
    United States
    [SOLVED]

    I have a WiiKey but when there were issues with anti-piracy protection on NSMB I was a bit lazy and used "pimpmywii" to get a softmod going so I could boot the game up. I've now updated the chip, and I also updated the softmod by following this guide, which is supposed to install a system menu which blocks updates
    My syscheck comes up that I'm running System Menu 0.0U (is that correct for this?).

    Games seem to work fine except Kirby Epic Yarn which locks up on a black screen (booting from WiiFlow, but I tried NeoGamma and CFGLoader as well with the same results).

    Any help / advice is appreciated :yaywii:

    Code:
    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6176).
    Region: NTSC-U
    System Menu 0.0U (v54449)
    Hollywood v0x11
    Boot2 v4Found 109 titles.
    Found 52 IOS on this console. 3 of them are stub.
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS245 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS246 (rev 21007): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS251 (rev 21007): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535Report generated on 2012/03/25.
    
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    prolly a bad rip of the game, try re-ripping it
     
    1 person likes this.
  3. jjkm4a1
    OP

    Newcomer jjkm4a1 Member

    Joined:
    Feb 26, 2007
    Messages:
    27
    Country:
    United States
    I'm almost convinced of the same thing. I hear of a "002 fix" which can be enabled to help with this problem, but I'm pretty sure I read from a post on here that WiiFlow automatically applies that.
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    that it does
     
  5. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    PimpMyWii (aka BrickMyWii) was a bad choice, Softmod ANY Wii (you could have also used ModMii, both are excellent guides) was a good choice. The v0.0 is a result of the version of SysCheck you are using, there is nothing wrong. You actually have 4.1U (best version when it comes to brick protection/recovery and features).

    Kirby's Epic Yarn has some AP. Try enabling Clear All Patches and see if that works. It could also be a video issue, so try changing Video to Disc Default.
     
    1 person likes this.
  6. jjkm4a1
    OP

    Newcomer jjkm4a1 Member

    Joined:
    Feb 26, 2007
    Messages:
    27
    Country:
    United States
    Thanks. I checked and none of the patches are enabled. Tried loading it in CFG Loader with the 002 fix enabled too (even though WiiFlow is supposed to do it automatically). I have a feeling it's the rip because all of my other games work fine. I'll bump if I'm still having problems.
     
  7. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    I'm telling you to change "Clear Patches" from "Off" to "All"
     
  8. jjkm4a1
    OP

    Newcomer jjkm4a1 Member

    Joined:
    Feb 26, 2007
    Messages:
    27
    Country:
    United States
    Thanks, I tried it but it didn't work. I went ahead and re-ripped those two games and now everything is perfect :!:

    I appreciate the help :yaywii:
     

Share This Page