Just bought a New DSi & AK2i .... Error screen ?

Discussion in 'Acekard' started by links1981, Jan 8, 2010.

  1. links1981
    OP

    links1981 Member

    Newcomer
    35
    0
    Feb 1, 2008
    Canada
    Toronto
    So I just got a new DSi recently, I also Bought a new AK2i

    it does not seem to work on my DSi?
    I press "A" on the AceKard icon and it says "ERROR bla bla... Turn off the DSi"

    The DSi is 1.4u
    (Came this way out the box)

    I have read that I have to flash my AK2i to with another DS with a lower FW....
    (Really!? because I don't know about you guys but I don't have another DS kickin around)

    There must be a better way.... or at least these card makers should say something on the box like:
    "WARNING - CARD MAY NOT DO SHIT IF YOUR DSi IS 1.4u FW & ABOVE"


    anyhow, is there a way to make this work without using another DS to flash the card?
     
  2. TheDestroyer

    TheDestroyer GBAtemp's Official Keyblade Masterâ„¢

    Member
    587
    1
    May 5, 2009
    United States
    My Destroyed Village
    You need to update your Acekard 2i.. [​IMG] I'll look for the file.. one question though.. Do you own other than your DSi? or know anyone who has DSi below 1.4u firmware and a DS Lite/DS Phat?

    Here's the file download it from the thread: http://www.gbatemp.net/index.php?showtopic=174529
     
  3. funem

    funem Retro Powered..

    Member
    1,160
    52
    Nov 4, 2006
    out of nowhere....
    You need to flash it with either another DSi with lower firmware or any DS Lite. There are only two cards, Supercard one and the M3 Zero i that do not need a DS to flash them
     
  4. XWolf

    XWolf GBAtemp Advanced Fan

    Member
    745
    1
    Oct 9, 2009
    USE

    The

    SEARCH

    Button!!!


    [​IMG]


    This has already been discussed in MANY other threads.


    Can a mod please lock this thread?
     
  5. links1981
    OP

    links1981 Member

    Newcomer
    35
    0
    Feb 1, 2008
    Canada
    Toronto

    Thanks for the fast help/reply guys,

    no all I have is this DSi and the AK2i
    none of my friends have a DS phat/lite or anything...
    so it looks like I cant do anything. thanks for the files dude!, i'll keep it on my card until I come across a DS lite to use for a min.
     
  6. grindbart

    grindbart GBAtemp Regular

    Member
    125
    0
    Nov 19, 2008
    Gambia, The
    maybe you visiting a shop which sells used stuff,give the sucker 5 bucks and use a dslite from the shop?? i think its the cheapest way [​IMG]
     
  7. links1981
    OP

    links1981 Member

    Newcomer
    35
    0
    Feb 1, 2008
    Canada
    Toronto
    .... it may be my only hope.
    sad really [​IMG]
     
  8. vgmohag

    vgmohag Newbie

    Newcomer
    6
    0
    Jan 9, 2010
    United States
    I also have a DSi at 1.4u. I have a friend with an older DSLite. I will update my Acekard on his DSLite. Which file do I use? The one for DSi (since that's where i will be using my acekard) or the one for DSLite (since that's where i'm flashing)? anyone know?
     
  9. XWolf

    XWolf GBAtemp Advanced Fan

    Member
    745
    1
    Oct 9, 2009
    vgmohag - SEARCH!!!! There are stickies about this issue! Why on earth can you find this thread and not one that has the answer already?!?